iPhone 6S plus - "Touch ID does not recognize your fingerprint"

Discussion in 'iPhone' started by yaboyac29, Dec 17, 2015.

  1. yaboyac29 macrumors 6502a

    Joined:
    Sep 24, 2014
    #1
    Happening at least once a day, sometimes more and it's extremely annoying. Anyone else?

    I try all 4 of my registered fingerprints and they give me the same error.

    If I input the password and relock the phone, I can access it with the fingerprint again with no issues. Not sure if it's a software bug or hardware issue. This has started happening recently so I wonder if it's an issue with 9.2
     
  2. CNeufeld macrumors 6502a

    Joined:
    Nov 25, 2009
    Location:
    Edmonton, AB
    #2
    It hasn't happened to me (yet), and I upgraded to 9.2 the first day it was available.

    C
     
  3. Vicrooloo macrumors regular

    Joined:
    Dec 8, 2015
    #4
    When this happens I simply wipe my fingers and then it works just fine
     
  4. yaboyac29 thread starter macrumors 6502a

    Joined:
    Sep 24, 2014
    #5
    Doesn't work. It refuses all fingerprints until I type in the passcode
     
  5. Jimmy James macrumors 68040

    Joined:
    Oct 26, 2008
    #6
    It refuses to read my fingerprint after I washed my hands. Or if my hands are very dry and cracked.
     
  6. jetsam macrumors 6502

    Joined:
    Jul 28, 2015
    #7
    Does it still happen if you do fingerprint training, as described here?
     
  7. yaboyac29 thread starter macrumors 6502a

    Joined:
    Sep 24, 2014
    #8
    lol this is a joke i think.

    i had the 6 and never had issues with the fingerprint ready. not one time did it say it didn't recognize it.
     
  8. xRYD3Rx macrumors 6502

    Joined:
    Jul 3, 2010
    #9
    Happens to me sometimes as well. Was working so good on iOS 9.0 when i was bought the phone launchd day.
    I recommend to wash your hands and completely dry them and clean the home botton and retry.
     
  9. yaboyac29 thread starter macrumors 6502a

    Joined:
    Sep 24, 2014
    #10
    Does anyone ever read the content?

    If I try it and it says not recognized, without cleaning my phone or fingers, if I enter the password, re lock the phone and try again using the same finger it all of a sudden works.

    So it's not an issue with my hands being dirty but rather a software glitch or the button is failing.
     
  10. Vicrooloo macrumors regular

    Joined:
    Dec 8, 2015
    #11
    I'm all out of solutions. Delete your fingers and enter them again.
     
  11. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    Location:
    Dayton, Ohio
    #12
    My 1st fingerprint, index finger, works 100% all the time. Washed or not washed hands :)

    However, if I do second fingerprint which would be my thumb it stops working in a day or two. Not a big deal for me.
     
  12. adamhenry macrumors 65816

    adamhenry

    Joined:
    Jan 1, 2015
    Location:
    On the Beach
    #13
    I use my thumb and index finger on my 6s and they have both been working since launch day.
     
  13. yaboyac29 thread starter macrumors 6502a

    Joined:
    Sep 24, 2014
    #14
    It doesn't explain why it all of a sudden works after unlocking via code.

    But yes I re added all the fingerprints. So we will see
     
  14. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #15
    This happens every winter. People's hands change a lot as the temperature drops. Last week when there was a particularly cold and dry day, neither my wife nor I could unlock our respective 6s devices consistently. Drove us nuts.
     
  15. Boyd01 macrumors 68040

    Boyd01

    Joined:
    Feb 21, 2012
    Location:
    New Jersey Pine Barrens
    #16
    This was a big problem on my 5s so I finally turned off touch ID. My new 6s+ is a bit better, but far from perfect.

    I saw a suggestion to add more than one print of the finger(s) you use the most. Tried this and I believe it helps.
     

Share This Page