iPhone 6s showing vertical lines

Discussion in 'iPhone' started by cvest, Oct 26, 2015.

  1. cvest macrumors newbie

    Joined:
    Oct 24, 2013
    #1
    When I click on a photo in the Facebook app it shows pink vertical lines when it is loading then they go away. Is this a sign of a hardware issue?
     
  2. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #2
    If it's one app, then I wouldn't think it's a hardware issue. Hard to tell without pics of the problem though.

    If it's more than just Facebook, then it could be hardware.
     
  3. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #3
    I've just opened FB, clicked on a photo and saw no pink lines.
     
  4. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    Unless those lines show all the time, I would say it is software.
     
  5. ac921ol macrumors regular

    Joined:
    Feb 1, 2011
    #5
    just had grey vertical lines on my screen, and I couldnt seen anything else, and nothing would happen, apple gave me replacement phone today. took 30minutes.
     
  6. cvest thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #6
    It doesn't occur every time on Facebook either. It happens for a little less than a second when it load fullscreen. I can't reproduce it right now, therefore I can't get a screenshot. I agree, I believe it is more than likely software. Thanks for the replies
     
  7. Isthatlinalola macrumors newbie

    Isthatlinalola

    Joined:
    Nov 1, 2015
    #7
    I have the same problem. I went back to the Apple store to change my iPhone 6s but I keep having this problem. I only have this on the facebook app though, so I think it might be a facebook issue of the app.
     

    Attached Files:

  8. cvest thread starter macrumors newbie

    Joined:
    Oct 24, 2013
    #8
    Yes! That's exactly it. I haven't been having the lines appear anymore but I haven't been using the app as often. Thank you for capturing it!
     
  9. abta1 macrumors 6502

    Joined:
    Jul 5, 2010
    Location:
    Paris, France
    #9
    Try looking at the same photos from the Facebook web app through safari. If you don't see the pink lines then it's clearly as issue with the FB app.
     
  10. Isthatlinalola macrumors newbie

    Isthatlinalola

    Joined:
    Nov 1, 2015
    #10
    It doesn't occur with the same photo's not even on the facebook app. It occurs randomly on the facebook app for just a second. I'm sure it's an issue from the facebook app but it's odd that there aren't a lot of people who have this problem, I searched weeks to find this page here where I'm not the only one with this problem
     
  11. abta1 macrumors 6502

    Joined:
    Jul 5, 2010
    Location:
    Paris, France
    #11
    Have you deleted and reinstalled the FB app, perhaps it's a bug in your installation.
     
  12. Isthatlinalola macrumors newbie

    Isthatlinalola

    Joined:
    Nov 1, 2015
    #12
    Yes! I even did a full reset, setting my iPhone up as a new iPhone, I did this twice.
     
  13. sohanangal macrumors member

    Joined:
    Sep 24, 2012
    Location:
    India
    #13
    I had the same issue. It happens when the network is poor, and image takes time to load. It shows the picture with vertical lines, instead of a blurred pic, as usually happens in poor network areas. It is not happening with any other app, and hasn't with FB either for the last one week, and I use the app quite a bit. I am not worrying about it! :)
     
  14. Isthatlinalola macrumors newbie

    Isthatlinalola

    Joined:
    Nov 1, 2015
    #14
    I'm a student and I used most of my savings to buy the new iPhone 6s.. When you pay that much money, believe me, I'm worrying about it constantly when this occurs. It happens all the time, and strange that it happens only with facebook
     
  15. sohanangal macrumors member

    Joined:
    Sep 24, 2012
    Location:
    India
    #15
    That is completely acceptable. When you pay such a big amount for a phone, you expect it to be perfect. However, it depends on the severity of the problem. I faced this problem the first couple of days, but never after that. I would be annoyed if it happened everytime I used the FB app, which is probably what has happened with you. But since it happens only with the FB app, it can very likely be a problem with the app, and not the iOS or the hardware. Let us wait and watch for a fix!
     
  16. iMacDragon macrumors 65816

    iMacDragon

    Joined:
    Oct 18, 2008
    Location:
    UK
    #16
    It's probably showing an interlaced jpeg poorly.
     
  17. randomprototype macrumors newbie

    randomprototype

    Joined:
    Dec 3, 2015
    #17
     

    Attached Files:

  18. mercedes-c200 macrumors newbie

    mercedes-c200

    Joined:
    Dec 1, 2015
  19. randomprototype macrumors newbie

    randomprototype

    Joined:
    Dec 3, 2015
    #19
    Experienced this issue twice. I noticed that it only happens on poor connection, as what you can see, I'm currently on 3G Status instead of LTE. But its not showing all the time and only occurs with Facebook App.
     

    Attached Files:

  20. LimelightApple98 macrumors newbie

    Joined:
    Dec 23, 2015
    #20
    Hey I have the exact same issue. I have it in my iPhone 6. I purchased it like a year back and since it was in warranty I showed it in applestore uae but they returned me back saying its a perfect phone it has passed all tests. Were you able to figure out why it's happening. I m a regular iPhone customer and I never had such experience before and I m so concerned.
     
  21. Jepoy112 macrumors newbie

    Jepoy112

    Joined:
    Dec 26, 2015
    Location:
    rodriguez rizal
    #21
    I guess this is an application issue. Been testing other applications especially the gallery on my iphone 6s plus and fortunately, other apps dont show any unwanted lines. Only facebook has this issue which I randomly see on loading picture on facebook application. The least thing we can do is adding comment on facebook's section on app store and give them feed back so atleast they will know this issue on 6s devices
     
  22. Jonell macrumors newbie

    Jonell

    Joined:
    Dec 28, 2015
    #22
    I have the same exact problem! I am really worried since i used all my savings in buying this new phone, and my sister bought it in the uae so there's no way she can return it, i'm glad it is just probably an app issue, because if this is a problem on the 6s the lines probably won't appear if we took the screenshot? I hope facebook will fix it, i will post a concern about it :)
     

    Attached Files:

  23. jefferson112 macrumors newbie

    Joined:
    Jan 19, 2016
    #23
    Is this the one you are pertaining to? I am also experiencing this. :(
     

    Attached Files:

  24. bpeeps macrumors 68020

    bpeeps

    Joined:
    May 6, 2011
    #24
    I love how everyone but the OP posted photos. Lmao.
     
  25. Bram.96 macrumors member

    Bram.96

    Joined:
    May 20, 2015
    Location:
    Netherlands
    #25
    My guess is that if it shows up on a screenshot, it likely isn't a fault in the display
     

Share This Page