iPhone 6s+ sound issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hajime, May 26, 2017.

  1. hajime macrumors 68030

    Joined:
    Jul 23, 2007
    #1
    Hello, sometimes when the phone is supposed to have sound from the apps, it does not. Any idea on what is wrong? I checked that sound is on and the volume is up already. This happens very often especially when the sound is too loud and I lowered the volume or turned the sound off. Later, when I turned the sound and increased the volume again, no sound from the device.
     
  2. Relentless Power macrumors P6

    Relentless Power

    Joined:
    Jul 12, 2016
    #2
    It could be glitch related. Un-install the application and re-install.
     
  3. hajime thread starter macrumors 68030

    Joined:
    Jul 23, 2007
    #3
    Tried before already but same problem. It has happened to multiple applications. For example, no sound when people called me, no voice navigation from Sygic, no sound from Phoenix 2 game, etc. All happened when I had the sound on.
     
  4. beernut macrumors 6502

    Joined:
    Jan 13, 2016
    #4
    do you use headphones often? there's still a bug where if your device is off, and you remove headphones, it still thinks you have headphones connected when you turn it back on again.

    If that's the case, just plug in and remove headphones while device is still on. that should clear it up.
     
  5. hajime thread starter macrumors 68030

    Joined:
    Jul 23, 2007
    #5
    I don't use headphone but it is good to know such bug. Thanks
     

Share This Page