iPhone 6s taptic engine not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Chparigi, Sep 28, 2015.

  1. Chparigi macrumors member

    Joined:
    May 25, 2013
    Location:
    Denmark, Europe
    #1
    Hi everyone

    Yesterday, i bought an iPhone 6s in the apple store in Hamburg. It's super cool, but already today, the vibrator aka. the taptic engine does not seem to work. I have tried to reset it using iTunes, and all that, but still nothing.

    I live in Denmark, so i called up the danish support, and they couldn't really help me, since it's not sold here yet.

    Is this a common error, or am i just extremely unlucky?
     
  2. J.C macrumors 6502

    Joined:
    Nov 12, 2008
  3. Chparigi thread starter macrumors member

    Joined:
    May 25, 2013
    Location:
    Denmark, Europe
    #3
    Nope, nothing at all. It just doesn't work

    And the worst part it, that Apple Denmark doesn't want to set up a repair, since you cannot buy it here yet....
     
  4. J.C macrumors 6502

    Joined:
    Nov 12, 2008
    #4
    Damn, man, that sucks. I guess all you can do is try restarting the phone, then try resetting all settings, then if that fails try restoring the pone completely. Hopefully it's a software issue and one of those sorts it out.
     
  5. Chparigi thread starter macrumors member

    Joined:
    May 25, 2013
    Location:
    Denmark, Europe
    #5
    Complete restore did not work...
     
  6. J.C macrumors 6502

    Joined:
    Nov 12, 2008
    #6
    Sounds like a trip back to where you bought it :(
     
  7. Chparigi thread starter macrumors member

    Joined:
    May 25, 2013
    Location:
    Denmark, Europe
    #7
    Really Sucks.

    I live in Copenhagen, and happened to be in Hamburg yesterday, where i bought it. Now, I'm back in Copenhagen, so thats just crap
     

Share This Page