iPhone 6s wont send texts in group message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by GonzagaDynasty, Dec 26, 2015.

  1. GonzagaDynasty macrumors regular

    Joined:
    Nov 30, 2009
    #1
    Hey guys.. So I've got a iPhone 6s that just randomly stopped sending messages in any group text.

    It just says message send failure and "not delivered" under the actual text.

    Yes, group messaging is enabled, send as SMS when iMessage isn't available is enabled, and MMS messaging is enabled.

    And it randomly stopped. It had always worked before, I didn't change anything. I've tried resetting network settings, turning it off and on, deleting the group message and trying again, and nothing seems to fix it.
     
  2. eric3312, Dec 26, 2015
    Last edited: Dec 26, 2015

    eric3312 macrumors 6502

    Joined:
    Sep 17, 2012
    #2
    Questions (some for troubleshooting, others out of curiosity)

    1. What version of iOS are you running? Have you updated to iOS 9.2?

    2. Have you checked for carrier settings updates? You can do this by tapping on: Settings > General > About
    If there's an update, you'll get a prompt asking you if you'd like to update them.

    3. How was the cellular reception where you were sending these group messages?

    4. Are the group messages to iPhone/iMessage users, other users, or a mixture?

    Something to try, which I've seen work for a friend of mine...seems kind of goofy, but it was clearly the resolution for him..nothing else worked:

    Steps:
    1. Turn off iMessage and MMS messaging
    2. Reboot the phone
    3. Turn both back on
    4. Reboot the phone
    5. Try sending group messages again

    It sounds like you already tried a lot of the Apple recommended troubleshooting steps. If the above doesn't work, perhaps you could try resetting the phone (Erase all content and settings, or iTunes restore)...this should clear out anything flakey in the OS and also reactivate your phone with the carrier.

    You could also try contacting your carrier..maybe there's something wrong on their end.

    Let me see what your answers are to the above questions..

    It's 1:30am and I'm falling asleep...so my ability to troubleshoot is not the greatest...

    look forward to hearing from you
     
  3. GonzagaDynasty thread starter macrumors regular

    Joined:
    Nov 30, 2009
    #3
    Thank you for the reply....

    Yeah, I've done all of those steps already.. Except a restore, which I really don't want to do.
     

Share This Page