iPhone 7 10.2 bluetooth audio

Discussion in 'iPhone' started by Liam Steven, Dec 13, 2016.

  1. Liam Steven macrumors regular

    Joined:
    Oct 9, 2012
    #1
    I've been holding out for 10.2 because bluetooth audio in my car has been a nightmare for weeks. Works fine and then randomly sounds like an old CD skipping...

    I have tried the usual unpair, reset network settings, remove from car etc.

    Is anybody else experiencing this issue?
     
  2. janeauburn macrumors 6502a

    janeauburn

    Joined:
    Nov 22, 2015
  3. Liam Steven thread starter macrumors regular

    Joined:
    Oct 9, 2012
    #3
    Yes...afraid so...
     
  4. janeauburn macrumors 6502a

    janeauburn

    Joined:
    Nov 22, 2015
    #4
    Are you going to return the phone?
     
  5. Liam Steven thread starter macrumors regular

    Joined:
    Oct 9, 2012
    #5
    I don't know?
     
  6. Newtons Apple macrumors P6

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #6
    Have you also checked to make sure you vehicle has the latest updates, sometimes the dealer can help.
     
  7. DMod macrumors newbie

    Joined:
    Jun 30, 2010
    #7
    It's a huge problem that a ton of people are having (myself included). Unfortunately 10.2 did nothing to address the issue. It seems to affect AT&T users the most. Some have had success turning LTE off as a workaround. It happens to me on the same spots during my morning commute, so I'm sure it's a hardware problem related to signal strength. Of course radio silence from Apple on it...
     
  8. foxconn Suspended

    Joined:
    Sep 6, 2016
    Location:
    www
    #8
    No issues here and I'm streaming all my music via Bluetooth
     
  9. janeauburn macrumors 6502a

    janeauburn

    Joined:
    Nov 22, 2015
    #9
    For me, the moral of this story is never buy a phone from Apple before they've had 3-6 months to get it working right.
     

Share This Page