iPhone 7 & 7 Plus No Service Issues (UK Networks)

Discussion in 'iPhone' started by Futhark, Sep 27, 2016.

  1. Futhark macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #1
    I have been plagued with no service now on my iPhone 7 Plus 256GB since Saturday. Every now and then when I travel in the car for some distance it jumps up to 5 bars on 4G and my Notifications start alerting me of messages etc but if I then try and use the network for a phone call or browse the Internet I have nothing!!! Call Failed or Can't display this page etc.

    Things I have tried to fix the issue with no success:

    Powering off the device and turning it back on.
    Soft reset device power button & volume down.
    Removing the sim card and putting it back in.
    Reset network settings.
    Upgrade to iOS 10.0.2 Fresh Install
    Upgrade to iOS 10.1 Beta 1 Fresh Install

    I feel my only option now is to goto my local Apple Store with the device to at least make them aware of my issue just incase I should need it replaced.

    There seems to be plenty of people in the same boat as me going by the posts on Facebook & Twitter.

    If you're affected by this please list your model, capacity and network below as well as the iOS version.
     
  2. Futhark thread starter macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #3
  3. djinn macrumors 68000

    djinn

    Joined:
    Oct 4, 2003
    #4
    Pardon my ignorance but does the UK use the Qualcomm chipset?
     
  4. deano1972 macrumors 6502a

    deano1972

    Joined:
    Sep 16, 2016
    Location:
    United Kingdom
    #5
    No it's intel only on iPhone 7 in the UK
     
  5. djinn macrumors 68000

    djinn

    Joined:
    Oct 4, 2003
    #6
    Strange. So maybe its an iOS issue that is impacting all our phones.
     
  6. deano1972 macrumors 6502a

    deano1972

    Joined:
    Sep 16, 2016
    Location:
    United Kingdom
    #7
    I would say most issues are software/firmware related yes, as are the battery issues for some users on iOS 10 as well.

    I personally do not have any network issues on my iPhone 7 with the intel chipset here in the UK on the o2 network. It behaves just like my iPhone 5s always has.

    Cheers
     
  7. Futhark thread starter macrumors 65816

    Futhark

    Joined:
    Jun 12, 2011
    Location:
    Northern Ireland
    #8
    iOS 10.1 Beta 2 was the first thing that fixed my issue. Beta 3 is out now and working well so it looks like a fix has been found. Carrier settings are now 26.0
     
  8. daveak macrumors regular

    Joined:
    Jun 28, 2009
    Location:
    Durham, UK
    #9
    Not getting no carrier here on EE, but the signal is noticeably worse in low signal areas than with my 6S+ (same SIM), and also having problems when switching between towers causing data to stop working. Toggling airplane mode gets data going again. No different in Beta 3.
     

Share This Page