iPhone 7 Lightning Audio Issues

Discussion in 'iPhone' started by amytxoxo, Oct 11, 2016.

  1. amytxoxo macrumors newbie

    Joined:
    Aug 15, 2013
    #1
    My phone only recognized my lightning Apple headphones being plugged in about 50% of the time. Sound would come out of the phone speakers when the headphones were plugged in. I took it to the genius bar and got new headphones which have been working so far.

    Now I'm having the same problem with the lightning adapter I use to play music from the auxiliary port in my car. It only recognizes it's plugged in about half the time and even bumping it a little will make the audio cut out.

    The lightning port is clean and I haven't had any charging issues.

    Is anyone else having these annoying bugs or is it my phone?
     
  2. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #2
    First I've read of this. Take it back. They'll fix it. Sounds easily reproducible.
     
  3. amytxoxo thread starter macrumors newbie

    Joined:
    Aug 15, 2013
    #3
    Thanks for the response. Believe it or not when I tried to show the headphones issue to the genius they worked perfectly and took quite a few tries to reproduce it, even though in my regular use it rarely worked on the first try :p funny how that happens!
     
  4. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #4
    The same thing happens with a sick kid. they're all better once they arrive. After squeezing you in. On a Saturday morning. Lol
     

Share This Page