iPhone 7 plus audio out issues

Discussion in 'iPhone' started by jjk454ss, Nov 2, 2016.

  1. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #1
    It seems like I read about this somewhere, but I can't find anything. Quite often when I plug in my phone to the stereo in my car the audio does not work and I have to unplug it and plug it back in again. This is using the Belkin adapter and a 3.5 Aux cable. Is this a known issue? Is there a fix for it?
     
  2. John9721 macrumors newbie

    Joined:
    Aug 20, 2012
    #2
    My 6s did it forever, and I have a ton come into work that do it. Occasionally its a bad headphone jajack but more often then not there's just junk in the jack thats causing a bad connection
     
  3. jjk454ss thread starter macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #3
    It's a brand new iPhone, brand new adapter, and my previous phone worked fine with the same stereo and aux cable. And it's always just one time. Unplug it, try again, it works second try every time. I font think it's junk in the port, but I'll double check that.

    Thanks
     
  4. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #4
    Maybe try the adapter that came with the phone.
     
  5. jjk454ss thread starter macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #5
    It's always so simple. I didn't check that adapter, I will try that tomorrow. Thanks;)
     
  6. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #6
    I hope it works. Much easier to replace an adapter than a new phone.

    Let us know!
     
  7. jjk454ss thread starter macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #7
    I'll let you know as soon as I locate the adapter, not sure where it went:(
     
  8. Relentless Power macrumors P6

    Relentless Power

    Joined:
    Jul 12, 2016
    #8
    True. Debris inside the lightning port can cause interference. Cleaning the port usually resolves the issue.
     
  9. jjk454ss thread starter macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #9
    So the Belkin adapter seems to be the problem. I tried the headphone adapter that came with the phone and I picked up a cheap splitter with lightning/Aux off Amazon and neither of those gave the issues the Belkin adapter has with having to unplug and plug it in a couple times to get audio out.

    The problem is the adapter they came with the phone obviously doesn't charge and the cheap one from Amazon charges extremely slowly.
     

Share This Page