iPhone 7 plus iOS 10.1.1 can't restore error (-1) help please!!!

Discussion in 'iPhone' started by Nutut, Nov 5, 2016.

  1. Nutut macrumors newbie

    Joined:
    Sep 22, 2016
    #1
    My IP7 plus have been experiencing no service for couple days after install iOS 10.1.1. So I decided to restore it, but I can't get through restore process with an unknown error (-1) message. Any1 has any idea how to fix it. Is it hardware or software problem? I tried to search for solutions over internet but it doesn't work. Now my phone is brick at recovery mode. I have an appointment with Genius Bar but will have to wait til Tuesday. I need to use the phone. If I could solve this problem b4 Tuesday would be really great. So hope you guys could help. Thank in advance
     
  2. Shirasaki macrumors 603

    Shirasaki

    Joined:
    May 16, 2015
    #2
    Well, other than Genius Bar, you could start a live chat and see if there is anything helpful from Apple side.
    And some short search on Google shows that perhaps replacing cable would help. Or there might be a baseband hardware issue.
    You can also try to download iOS 10.1.1 from other ipsw download sites and do a local restore. ITunes automatic downloading could be problematic sometimes.
     
  3. silverblack macrumors 68030

    silverblack

    Joined:
    Nov 27, 2007
    #3
    Try another computer with a different internet connection. Make sure iTunes is up to date. Re-download a new ipsw file. Use a different lightning cord.
     
  4. Joshua Moore macrumors 6502

    Joined:
    Jan 30, 2013
    #4
    I started experiencing no service issue after 10.1
     

Share This Page