iPhone 7 - Touch ID (lock/unlock) problem.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Apple One, Nov 29, 2016.

  1. Apple One macrumors member

    Joined:
    Nov 27, 2016
    #1
    Hey all,

    I was wondering what is the problem with the iPhone 7 touch ID home button? I have cleaned my thumb and re-programmed it. And I still get the problem sometimes, where sometimes unlocking the phone it doesn't unlock due to thumb not recognized. And I have done all the things people say to do like clean home button and thumb or to press home button and then just leave thumb there etc....

    I still get error unlocking the phone sometimes. Does everyone who owns the new iPhone get this problem too? How do I go about making it unlock everytime?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Did you enable to leave finger option in accessibility settings for the home button?

    Have you tried to program the same finger in a few slots as that can help sometimes?
     
  3. Apple One thread starter macrumors member

    Joined:
    Nov 27, 2016
    #3
    Yes the leave finger feature only works when you put the phone to face and just leave your finger to unlock.

    And I have only programmed only 2 of my thumbs, I see no point in programming multiple copies. But does everyone get the same problem as I do or is it just me? O.O
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Programming the same finger multiple times can help with identification if you are having some issues with it. Certainly worth a try.
     
  5. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #5
    What?


    No issues for any of the iPhone 7s in my house.
     
  6. Apple One thread starter macrumors member

    Joined:
    Nov 27, 2016
    #6
    Really? So you everytime you unlock with touch ID. It works all the time? Hmmm.... could you share how you programmed it.
     
  7. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #7
    I added my finger prints. My family members did the same for their phones. Not one of them have told me of any issues. I am not trying to be a smart, but I really don't know what else to tell you. Maybe try a few different fingers or like C DM said, try the same finger more than once.
     
  8. Apple One thread starter macrumors member

    Joined:
    Nov 27, 2016
    #8
    Is that what you have done? Do you have the same finger programmed multiple times?
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    Some people have it set up that way, others don't. Most people don't seem to experience the issues that you seem to experience, although there have certainly been some that have. Ultimately it doesn't really matter though what others might or might not have as far as you potentially trying to troubleshoot your situation to try to get it resolved or at least improved (unless you simply want to go for something like resetting all settings, perhaps reinstalling completely, or just contacting Apple about it).
     
  10. Apple One thread starter macrumors member

    Joined:
    Nov 27, 2016
    #10
    Do you think my phone is an faulty one then? Or it's just the way I programmed it etc...?
     
  11. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #11
    Try a few different fingers, try the same finger a few times and finally ask someone else to try (you can delete them later).
     
  12. Apple One thread starter macrumors member

    Joined:
    Nov 27, 2016
    #12
    Yep, I will try that Thor.

    Can I ask how many times you have the same finger programmed into your touch ID setting? Just 1 or multiple copies?
     
  13. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #13
    For me just one. I also programmed a finger on my sons phone.
     
  14. Apple One thread starter macrumors member

    Joined:
    Nov 27, 2016
    #14
    What I realised is a week before was:

    I programmed my thumbs to the phone I think without fully cleaning my hands 100%. After I had a hot shower and came out I tried to unlock the phone which the phone did not recognized my thumb at all. All the tries was un-recognizable. I think due to the shower it cleaned off all the oil and grease properly than just washing your hands normally. It didn't recognize at all. So I thought this would be a good time to re-program my thumb when it is 100% clean.

    Since, I noticed it has improved without much errors as before. But I sometimes get some errors but rarely. I think the only time I get error is maybe the home button could be greasy and I'm not noticing it? Also I realized when the problem mostly occurs is when I try unlock the phone then lock it again and try unlocking it with touch ID and then locking the phone again and trying to unlock. This is when it plays up abit. But, since re-programming my thumbs right after I have a hot shower. Now, it is much better with less errors but I still get the problem on rare occasions. Did all of you when programming your fingers did you all wash your hands really clean before programming the touch ID?
     
  15. 3lionsbecks Suspended

    3lionsbecks

    Joined:
    Jul 19, 2010
    Location:
    Ontario, Canada
    #15
    I have the 7+ and rarely have issues unlocking with my thumb print. I only have both my thumbs and pointer fingers programmed in. Once each.

    I think either something is wonky with your phone sensor or your finger print itself!
     
  16. Apple One thread starter macrumors member

    Joined:
    Nov 27, 2016
    #16
    My phone seems fine. Maybe it's my thumb or home button being oily from time to time. Hmmm doesn't all ya home button get greasy or dirty after many use? If so do you find getting problems?
     
  17. mikw4 macrumors newbie

    Joined:
    Aug 21, 2010
    #17
    Having same problem with gold iPhone 7 32gb. After several weeks, Touch ID does not recognize my thumb and have to enter the code to unlock. Have had to delete and reprogram twice in the last 6 weeks. Tried cleaning, washing hands, rebooting and nothing helped.
     

Share This Page