iPhone 7 trackpad mode

Discussion in 'iOS 10' started by MVPinFLA, Feb 4, 2017.

  1. MVPinFLA macrumors 6502

    Joined:
    Jul 10, 2008
    #1
    I saw a video by David Pogue, showing how by deep pressing while editing text, his phone went into what he called "trackpad mode". The keyboard blanked out and he was able to easily move the curser around to edit. When I try to do it on either my wife's iPhone 7 or my 7+, it just opens a magnifying glass like always. Does anyone know if there is a setting that might prevent "trackpad mode" from working?
     
  2. LaZyFLiP macrumors regular

    Joined:
    Jan 20, 2009
    #2
    You have to tap and hold on the keyboard portion of the screen.
     
  3. Andrew.s macrumors regular

    Andrew.s

    Joined:
    Jul 14, 2007
    Location:
    Inland Empire
    #3
    You need to force press like you would for 3D Touch on the keyboard to get this to work.
     
  4. BrettApple macrumors 65816

    BrettApple

    Joined:
    Apr 3, 2010
    Location:
    Heart of the midwest
    #4
    Also note that once you have force touched the keyboard and activated the aforementioned trackpad mode you can then relax the pressure on the screen and slide around much easier.
     
  5. MVPinFLA thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #5
  6. Tech Fun macrumors member

    Joined:
    Apr 3, 2016
  7. MVPinFLA thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #7
    It is on and I use it all the time. That is why I am asking if perhaps there is a setting that I have enabled that is preventing trackpad mode.
     
  8. ZEEN0j macrumors 6502a

    Joined:
    Sep 29, 2014
    #8
    Are you force pressing on the actual keyboard? Because getting the magnifying glass on the keyboard is not possible so it must be user error.
     
  9. MVPinFLA thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #9
    Ah hah! That was the problem. Thank you so very much. I can't believe I couldn't figure that out on my own.
     

Share This Page