iPhone 8(+) iPhone 8, Verizon, LTE

Discussion in 'iPhone' started by dgbarar, Nov 8, 2017.

  1. dgbarar macrumors 6502

    dgbarar

    Joined:
    Feb 27, 2014
    Location:
    Fountain Hills, AZ
    #1
    Hi All,

    I have an iPhone 8 operating under iOS 11.1. I am using this phone with Verizon service. For some reason the phone loses LTE connection and goes 3G. In order to restore an LTE connection I must re-boot the telephone.

    I was formerly an ATT customer and new to Verizon. My previous telephone was a iPhone 6S and do not recall this behavior. I have searched this issue and found that it was discussed with Verizon and the iPhone 7. The work around was to toggle Airplane Mode. I have found no reference with to this issue with the iPhone 8.

    I have discussed with Apple and they claimed they have not heard of this problem. They offered a work around of turning of simultaneous LTE Voice and Data. This is not a option for me.

    Is anyone else experiencing loss of LTE and having to reboot/toggle Airplane mode with their iPhone 8? If so is this a Verizon, Apple, or a case of iPhone 8 not playing well with Verizon simultaneous LTE voice/data.

    Don Barar
     
  2. PBz macrumors 68020

    PBz

    Joined:
    Nov 3, 2005
    Location:
    PVB, Florida
  3. JakeT85 macrumors regular

    JakeT85

    Joined:
    Jan 19, 2012
    #3
    Could be a few different things:

    How's Verizon's coverage on LTE in your area, do you have full bars when this is happening? Download the Coverage Map app from the app store developed by root metrics and check their coverage for your area.

    Could also be a bad antenna in your phone.

    Finally, could be a software glitch that could be fixed by restore network settings or a full restore of the phone.
     
  4. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #4
    I had this problem last year with my 7 plus on Verizon. It ended up being a software issue. Apple addressed with an update.
     
  5. dgbarar thread starter macrumors 6502

    dgbarar

    Joined:
    Feb 27, 2014
    Location:
    Fountain Hills, AZ
    #5
    Hi All,

    Answers to questions:
    • Data and Voice Enabled: Yes. I need this functionality.
    • LTE Coverage. Three and four bars.
    • Reset the network. I had the LTE drop out on me day 1. Called Verizon and they had me re-set the network. That solved it for awhile. However, this week and yesterday have been bad with numerous drops in LTE.
    Don Barar
     
  6. archvile macrumors 6502

    archvile

    Joined:
    Oct 27, 2007
    #6
    Have you gone to Settings --> General --> About to see if it prompts for a Carrier services update? I'm on AT&T and when I installed 11.1, it bumped carrier services to 30.0. Then I went into the About page and it popped up to install 30.1. I believe all US carriers are (usually) on the same Carrier services version, so Verizon should have 30.1 as well.
     
  7. dgbarar, Nov 8, 2017
    Last edited: Nov 8, 2017

    dgbarar thread starter macrumors 6502

    dgbarar

    Joined:
    Feb 27, 2014
    Location:
    Fountain Hills, AZ
    #7
    Hi Archvile,

    I received a carrier service update late yesterday afternoon. Just checked it at your request and it shows 30.1. I will check today to see if this changed my issues with loss of LTE.

    Thank you for the suggestion.

    Don Barar
     

Share This Page

6 November 8, 2017