iphone activation problem

Discussion in 'iPhone Tips, Help and Troubleshooting' started by angelaaaaaa, Jun 27, 2010.

  1. angelaaaaaa macrumors newbie

    Joined:
    Jun 27, 2010
    #1
    hi, i recently tried to update my iphone 3G to the new ios4 software. once everything was done i had to re-set up my iphone but then an error came up and this is exactly what it looks like:
    http://img718.imageshack.us/img718/2901/80492481.png
    i looked it up on the net and ive tried everthing; putting it to dfu mode, restoring it, etc.
    so i rung the apple people, they told me to put a telstra sim card in (im in australia btw) because that's what the iphone was on, but that didnt work.

    ps. i got my phone unlocked at a store and they unchipped it or something? or they replaced a chip inside of the iphone? they told me that the removing the chip meant that i could put any sim card in because at first they tried to unlock it using a computer but that didn't work. so i dont know what to do now my phones been broken for a week and i miss it a lot :( what can i do?
     
  2. CSMchris376 macrumors regular

    Joined:
    Mar 13, 2010
    Location:
    Illinois
    #2
    I believe this answers your own question. You need to take it back to "whatever" kind of place this was that worked on your phone and have them fix it. I'm not sure what they could have done, but removing parts to make the phone work is not the way to do it. Where did you originally purchase the phone? My understanding is that Australian carriers will do an unlock on the phone.

    Unfortunately, this is what happens many times when you allow non-Apple people work on your phone.
     

Share This Page