iPhone activation will not work(email cannot be used to unlock iphone)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ethanh100, Mar 28, 2016.

  1. ethanh100 macrumors newbie

    Joined:
    Mar 28, 2016
    #1
    Hi,
    So I just got a new phone and am giving my old one to my brother who broke his. Before thinking to disable icloud and find my iphone I reset and erased everything on i through the settings. Upon setup it prompted me with eh activation which is no problem because I was the original owner of the account. However when I logged into my account it said that i cannot use this account to unlock the iphone. I then tried my other account which it may have been registered under but same thing. I logged into icloud.com and went to settings and removed the device from the account, however after rebooting and even restoring the iphone it still gives the same problem. Can someone please help me figure it out? thanks so much!
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    What iPhone is this and what version of iOS is installed on it (and when was that version installed)?
     
  3. ethanh100 thread starter macrumors newbie

    Joined:
    Mar 28, 2016
    #3
    iPhone 5c and either ios 9.1 or 9.2
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    I was thinking maybe it's related to the recent issue with iOS 9.3 installation that caused some activation problems for various devices. There was an updated version of that released earlier today, so I was thinking maybe trying that might help.
     
  5. ethanh100 thread starter macrumors newbie

    Joined:
    Mar 28, 2016
    #5
    Well now I remember that It when I restored it it had to download an update and maybe it pulled the older one or i was just before they released it, ill see what it downloaded and get back to you
    --- Post Merged, Mar 28, 2016 ---
    Yeah I dont really have a way to see what its on right now but it downloaded and updated around 4:00 EST today.
     
  6. duhmask macrumors newbie

    Joined:
    Aug 10, 2012
    Location:
    Austria
    #6
    hi ethranh100, i'm having the same problem with an iphone 6 that was wiped through the settings. now it's prompting for an itunes/icloud account to unlock it, we've tried both accounts that we use but neither accounts works.

    have you had progress with this?
     

Share This Page