iPhone and Aperture sync

Discussion in 'iPhone Tips, Help and Troubleshooting' started by hungry10, Feb 10, 2010.

  1. bayol05 macrumors regular

    bayol05

    Joined:
    Jun 4, 2005
    Location:
    Los Angeles, CA
    #2
    This is a really good question and I would love to find the answer. I have a feeling that because iTunes hasn't been updated since the release of Aperture 3, we are stuck. We currently cannot get videos that are in our Aperture projects onto our iPhones via iTunes sync. I just ran into this myself as I was cleaning up my iPhone photos. I've recently thrown ALL of my videos taken on iPhone and DSLR into Aperture, and now I can't get them to sync. Its pretty unfortunate because even the videos that I've taken with my iPhone won't get sync'd back and that means I HAVE to keep them on my iPhone's Camera Roll. I assume this will get addressed sooner or later. I guess this is just one downside of early adopting...
     
  2. yoonka macrumors newbie

    Joined:
    Mar 30, 2010
    #3
    I'd love to know when this get's sorted out. I just converted 10K+ photos / vids to aperture 3 and no vids are downloaded on my iphone after sync. Bummer!
     
  3. andylyon macrumors 6502a

    andylyon

    Joined:
    Jul 23, 2008
    Location:
    London
  4. yoonka macrumors newbie

    Joined:
    Mar 30, 2010
    #5
    Actually it DID!!!! Wow, a day after I posted I got a bugfix from Apple. I heart you Apple! ;-) Seriously cool timing. Issue resolved.
     
  5. Emstar16 macrumors newbie

    Joined:
    May 14, 2010
    #6
    So then what's the fix?

    Don't stop there. What's the fix?????
     
  6. yoonka macrumors newbie

    Joined:
    Mar 30, 2010
    #7
    The fix is the latest version of iTunes.

    Run software update and get the latest version of iTunes. The update solved my issue. Hope it works for you.
     
  7. NJZH macrumors newbie

    Joined:
    Aug 21, 2010
    #8
    I'm still having the same problem where videos in Aperture 3 aren't sycing to Photos on the iPhone (3GS). (Yes, there are some videos in Aperture 3 that also don't show in the iMovie event browser and I realize that there may be a separate issue regarding those. But even videos in Aperture 3 that do show up in the iMove even browser don't sync.) Any help would be most appreciated. I'm using iTunes 9.2.1 (4). Thanks.
     
  8. macbook123 macrumors 68000

    Joined:
    Feb 11, 2006
    #9
    Are there any updates to this situation? My movies and slideshows won't sync from Aperture 3 to the iPhone.
     

Share This Page