iPhone and BT in Garmin Nuvi 660 no longer working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Clix Pix, Oct 15, 2007.

  1. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #1
    Everything worked great from the beginning (right after I got the iPhone in June) but then last week all of a sudden the phone symbol on my Nuvi wasn't showing any more. I was on a trip so didn't mess with it until today, when I repeatedly tried to get the two devices to pair and the Nuvi wasn't seeing the iPhone at all. After several unsuccessful attempts to re-pair, I deleted the iPhone from the Nuvi's listing and tried to start from scratch. No joy. I checked Garmin's website for some help and may as well as saved myself the trouble. Any suggestions?

    The devices worked fine together on my trip and I cannot think of anything which may have suddenly caused the disruption. It is frustrating, to say the least!

    ETA: OK, I finally fixed the problem by first updating the Nuvi 660 and when that seemed to have no effect, then by shutting off the iPhone completely and restarting it. Shutting down the iPhone and rebooting did the trick!
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    >>>>> Everything worked great from the beginning

    Could you give more information regarding this. I do not have a Garmin but I am interested in what you are doing. When you interface are you just accessing the iPhone Contact file from the Garmin? I assume the iPhone is NOT using the GPS unit of Garmin to interface with Google Maps. Just wanted to find out what you were doing. Thanks.
     

Share This Page