Iphone and iPad question

Discussion in 'iPhone' started by Purple skier, Dec 12, 2014.

  1. Purple skier macrumors member

    Joined:
    Jun 22, 2014
    #1
    Hey I've just upgrade my phone from iphone 4 to 6 yesterday. I have an iPad that uses wifi only. I've noticed that if I send a text message (green) to a person who doesn't have an iPhone that it now comes up on my iPad whereas before it didn't, why is this? Is there anyhow to stop texts coming to my iPad and only have iMessage ?

    Both iPad and iPhone share the same Apple ID,

    Many thanks for any advice
     
  2. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #2
    It's part of ios8 and quite normal. You can turn it off on your iPhone under settings >messages
     
  3. Purple skier thread starter macrumors member

    Joined:
    Jun 22, 2014
    #3
    Thanks # I might have some more silly questions soon as I get used to it being so thin and different
     
  4. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    I love the feature. Now all my texts are on my iPad.

    But it can be turned off if you do not wish them to be forwarded to your pad.
     
  5. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #5
    I like this, and I use it to forward my texts to my Mac as well. Definitely a plus :)
     
  6. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #6
    You can also get phone calls on your iPad now :)
     
  7. Purple skier thread starter macrumors member

    Joined:
    Jun 22, 2014
    #7
    Really? How? Please tell me how this works please
     
  8. Rlong405 macrumors member

    Joined:
    Sep 11, 2013
    Location:
    Uk
    #8
    Ring your phone when it is in proximity of the iPad. iPad will ring.
     
  9. Prof. macrumors 601

    Prof.

    Joined:
    Aug 17, 2007
    Location:
    Chicago
    #9
    When someone calls you, your iPad will ring, too.
     
  10. mattopotamus macrumors G5

    mattopotamus

    Joined:
    Jun 12, 2012
    #10
    on your phone go to settings---facetime---iphone celluar calls--turn it on. Do the same thing on your ipad.

    to get all messages, not just imessage go to settings---messages---text message forwarding---turn it on.

    You cannot have wifi calling turned on or it will disable this feature. I am not sure if it is a bug right now, or it just will not work with wifi calling.
     
  11. Purple skier thread starter macrumors member

    Joined:
    Jun 22, 2014

Share This Page