iPhone and MobileMe sync not working?

Discussion in 'iPhone' started by HawaiiMacAddict, Jul 13, 2008.

  1. HawaiiMacAddict macrumors 6502a

    Joined:
    Dec 28, 2006
    Location:
    On one of my Macs of course
    #1
    Aloha everyone,

    I set up a trial account for MobileMe, partly to test the syncing feature, and partly to see how good the gallery feature can be (that one is really nice - you can import to MobileMe from within iPhoto, after all edits have been completed). I read the webpage with instructions on how to set everything up and away I went.

    I can verify that the contacts and calendars have been synced with my MobileMe account by simply logging into my account and viewing both the contacts and calendars pages. What I don't understand is why my iPhone 3G doesn't sync. I've setup Push as enabled and made the settings for my MobileMe account on my iPhone to sync with MobileMe (in the cloud). After that last step, I noticed two things: my Favorites changed from names to telephone numbers and my contacts disappeared. I waited for over 30 minutes and nothing changed.

    It appears that syncing between MobileMe and the iPhone, or at least my iPhone, does not occur. Has anyone else successfully synced their contacts and calendars betwixt their iPhone and MobileMe? If so, do you have any tips or tricks that I may have somehow overlooked? Any assistance will be greatly appreciated.

    HawaiiMacAddict
     
  2. HawaiiMacAddict thread starter macrumors 6502a

    Joined:
    Dec 28, 2006
    Location:
    On one of my Macs of course
    #3
    Aloha nickspohn,

    I mentioned that in my earlier post. Perhaps I should have made that a bit clearer. Anyway, when I got to step 4 (attached), that's where I had the problem. Nothing gets synced from MobileMe, even though I've verified the data exists. I'm not sure what's going on, but I'll keep on trying.

    HawaiiMacAddict
     

    Attached Files:

  3. Peoke macrumors newbie

    Joined:
    Jul 21, 2008
  4. MikeLowell macrumors newbie

    Joined:
    Jul 23, 2008
    Location:
    Philly, PA
    #5
    I just got my iphone this morning...this sounds too easy to fix, but it worked for me, so either a) this worked or b) the mobileme problems are continuing.

    Double check to make sure you have emailaddress@ME.COM and not @mac.com. Even though your email will be still retrieved from the .mac account, my contacts/bookmarks and calendars will only pull from me.com. Strange I know, but like I said it worked for me, unless it was only coincidence.
     
  5. ParishYoung macrumors 6502a

    Joined:
    Mar 18, 2008
    Location:
    Bristol, South West UK
    #6
    Hey,

    I had this the day I upgraded my 1st Gen to 2.0 software.

    At first I was worried it was because it's done using Pwnage and not being on an official carrier.

    However I followed the Apple Support guide and powered the phone off and on again, and now it syncs perfectly.

    Contacts + Calendar took about 5 minutes longer to come through, but they're all there now and I've tested as per Phil's video from the WWDC and live sync'ing worked too.

    Try the above, hope it helps.
     

Share This Page