iPhone and Panther?

Discussion in 'iPhone' started by Natalia81, Jul 3, 2007.

  1. Natalia81 macrumors regular

    Joined:
    Aug 7, 2004
    #1
    I know you need at Tiger to activate your iPhone. But do you need it to sync it? I'm still on Panther (10.3.9). Has anyone tried using Panther to activate?Anyone have issues activating and syncing with XP?
     
  2. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #2
    The requirements for iTunes 7.3 include 10.3.9, but I believe there's some software-related reason (most likely sync-related) included in 10.4.10 which would explain why 7.3 on 10.3.9 won't work with the iPhone.

    XP or vista works as long as it's not the 64bit edition, if I remember correctly.
     
  3. Project macrumors 68020

    Joined:
    Aug 6, 2005
    #3
    Yeah the Yahoo sync frameworks were added in 10.4.10

    Pretty sucky if you ask me that they arent made available for <10.4 users
     

Share This Page