iPhone App Pictures Messed Up!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bacaramac, Jun 28, 2009.

  1. bacaramac macrumors 65816

    bacaramac

    Joined:
    Dec 29, 2007
    #1
    Hi everyone, anyone else seen the following issue with your app logo on the iPhone, not iTunes??

    I originally saw this logo issue directly on the FedEx app. It looks like it is mixed with Sally's Spa (for my wife :D) and the FedEx icon. I deleted the app and reinstalled to resolve this issue and now the logo popped back up under the emergency radio app. I didn't do anything with the phone (i.e. install new apps or deleting apps or connecting to iTunes), it just showed up.

    Kind of weird, not a big deal, but think it is either 3G S related or 3.0 related.
     

    Attached Files:

  2. dread macrumors 6502a

    Joined:
    Jun 16, 2009
    #2
    I had similar issues on my 3gs. one of my apps turned solid gray and others had the icons for different apps and looked faded but the text below the icon still correctly identified the app. It happened right after I jailbroke my 2g phone and synced it. The apps on the 2g were different than those on the 3gs. Once I made the apps the same on both the problem went away. I never had my 3gs connected to itunes so I don't know how it happened.
     
  3. Beau1K macrumors newbie

    Beau1K

    Joined:
    Mar 5, 2008
    Location:
    Huntington Beach, CA
    #3
    Me too...this sucks!!! Anybody find a fix yet...uninstall and reinstall seems to work because when downloading it shows the right icon but when it finishes it reverts to the bad icon.

    PS - how did you do that screen capture??
     
  4. CarlyLyon macrumors member

    Joined:
    Feb 28, 2009
    #4
    i would reset the iphone hold the home button and top power button this might fix your problem
     

Share This Page