iPhone/AT&T problem in Northern VA?

Discussion in 'iPhone' started by chrismac00, Aug 7, 2009.

  1. chrismac00 macrumors 6502a

    Joined:
    Dec 17, 2007
    #1
    I am in Manassas and having severe problems with signal. It says I have full bars yet I can't send a text message nor call anyone. Anyone with the same problems. My cousin, friend, sister, and her boyfriend all have iPhones and are experiencing the same problem.
     
  2. fireshot91 macrumors 601

    fireshot91

    Joined:
    Jul 31, 2008
    Location:
    Northern VA
    #2
    Hmm, really?

    I was in Woodbridge/Lorton (Woodbridge for dinner, Lorton for home), and I had no problems at all. Constant 4-5 bars of 3G.
     
  3. Smrtphoneaddict macrumors member

    Joined:
    Jun 15, 2009
    #3
    I'm in northern va, no problems that I have noticed.
     
  4. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #4
    No problems here....I'm closer-in than you are, though, and that might make a difference?
     
  5. tehreflex macrumors 6502

    Joined:
    Jul 30, 2009
    #5
    I kinda sorta had this issue earlier today. I live in the Cleveland, OH area.

    I could send/receive texts to most people but my gf who lives in Arizona...I could only receive her texts. I could send to her or call her. It would go straight to voicemail.

    It's working now though. It's those damn ghosts in the system.:apple:
     
  6. chrismac00 thread starter macrumors 6502a

    Joined:
    Dec 17, 2007
    #6
    Well its still happening. I don't want to expose my address anymore (LOL) but its really bad. Like I can't call anyone. It just keeps saying "Call Failed" and when i finally get through, my texts kick in. :( it sucks
     
  7. Rusalka macrumors regular

    Rusalka

    Joined:
    Dec 8, 2008
    Location:
    Northern Virginia
  8. cobaltchroma macrumors regular

    cobaltchroma

    Joined:
    Aug 22, 2008
    #8
    just texted a relative in NoVa, he said everything is up and swell. (he has a 3GS)
    FWIW, its great down here in SoVa.
    :)

    how about a vacation to the beach?
    hahaha.
     
  9. Clix Pix macrumors demi-goddess

    Clix Pix

    Joined:
    Oct 9, 2005
    Location:
    8 miles from the Apple Store at Tysons (VA)
    #9
    Maybe you need to call AT&T and make sure your account is OK.....
     
  10. chrismac00 thread starter macrumors 6502a

    Joined:
    Dec 17, 2007
    #10
    Well it seems to be over now.

    But it wasn't only me. I had all bars and nothing. I confirmed it with my friend. sister. her boyfriend, and my cousin as I mentioned above. I guess I will never know what happened lol
     
  11. GeneralP macrumors member

    Joined:
    Jul 31, 2009
    #11
    was talking to a fellow Ham Radio Operator down by quantico a bit a go. he said that earlier today he had same issues and saw them working on a tower near the base. (they have a ham repeater on the same tower.) thinking you were recieving the signal nut it was not transfering data.
     

Share This Page