iPhone /AT&TData Message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Gryfon19, Feb 12, 2009.

  1. Gryfon19 macrumors regular

    Joined:
    Jun 27, 2007
    #1
    Anyone gotten this message? I got it yesterday after having perfectly fine service since Oct:

    "Could not activate cellular data network: You are not subscribed to a cellular data service."

    I checked my account online and called to confirm that I do in fact have a data plan on this account...ideas? Thanks.
     
  2. DPA macrumors 65816

    DPA

    #2
    I have gotten this message when I have been in a NO SERVICE area or an area with one bar of service.

    David
     
  3. Hls811 macrumors 6502a

    Hls811

    Joined:
    Apr 19, 2004
    Location:
    New Jersey
    #3
    Any chance your on a Pay as you Go or MediaNet plan?

    I've been having the same thing the last few days.. Looks like they are looking closer at those people not on standard iPhone plans.
     
  4. Gryfon19 thread starter macrumors regular

    Joined:
    Jun 27, 2007
    #4
    It's funny you should mention that because I previously had a regular AT&T phone with the Media Net bundle. When I switched to the iPhone, the MediaNet was not removed from my account so I essentially had 2 data plans (convenient for AT&T, I suppose). Anyway, I called earlier this week to have the MediaNet plan removed from my account and it's actually been since then that I couldn't receive data. I've checked online and called to confirm that I do have (and have had) the iPhone data plan. Hmmm....
     

Share This Page