iPhone battery always full after jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by jhsiao, Dec 22, 2007.

  1. jhsiao macrumors newbie

    Joined:
    Jul 11, 2007
    #1
    I just jailbroke my 1.1.2 by downgrading then updating. Ive installed a few apps and everything seems to be working as normal. My battery indicator has not moved and is showing that it is fully charged...this cant be as ive been messing with it for a few hours already. Anyone else have this issue?

    NVM: Problem fixed itself, while using the iPhone to browse the web it just froze for a few minutes. Couldnt reset or go back to the home screen.....then restarted and battery gauge was down
     
  2. odyssey924 macrumors regular

    Joined:
    Sep 25, 2006
    #2
    I also have this problem. I have even tried doing a full restore to 1.1.2 but the problem will not go away; my battery meter is always full. The problem must be somewhere in the user files that the restore doesn't touch, but I don't have a clue where to start looking for it. Any ideas from anyone?:confused:
     
  3. odyssey924 macrumors regular

    Joined:
    Sep 25, 2006
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/3B48b Safari/419.3)

    bump
     
  4. mowabi macrumors newbie

    Joined:
    Jan 17, 2008
    #4
    iPhone battery always full after jailbreak?

    Damn I an getting this too.

    I have had 1.1.2 out of teh box, down graded, jailbreak, updated to 1.1.2 and use a stealthsim.

    Battery indicator seemed ok for a while. But now it shows always full?

    Maybe has something to do with some of the apps I have installed:

    iWorld
    Installer
    SSH
    (though battery indicator was ok with these 3)

    NES (then unistalled)
    iSolitaire
    Lockbox


    Any ideas?
     
  5. odyssey924 macrumors regular

    Joined:
    Sep 25, 2006
    #5
    I am still looking for the answer to this problem. I just tried restoring the battery icons manually by dragging them into the Springboard.app on the phone, but no change in status... If the icons and graphics are there, it must be something else that is doing it; maybe a preference file from an installer.app program or something.

    I really hope that someone can give some insight on this, I can't fix this problem even with a full restore.
     
  6. everfangomanga macrumors member

    Joined:
    Jul 12, 2008
    Location:
    Osaka, Japan
    #6
    Similar Issue

    I had a similar issue, except my battery got stuck at 75% and no matter how much I charged it, it would stay at 75%. Even the battery in the top right corner would show the lightening bolt (instead of the plug-in) even after charging it over night. I reset my ipod (power and home button at same time) and also reset all the settings (Settings > General > Reset > Reset all settings) and my problem was fixed. I don't know which of those did it, but give it a shot, if you're even still having this problem. I'm running the 1.1.5 firmware with ziphone's jailbreak.
     

Share This Page