iPhone Battery/Charging

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Nickwell24, Dec 6, 2013.

  1. Nickwell24 macrumors regular

    Joined:
    Nov 13, 2008
    #1
    This may be an iOS 7 post but i think the two are related. Lately (around iOS 7 update) my iPhone 5 has been really annoying on battery life. Here are the issues i'm experiencing.

    1. Phone will randomly shutoff between 1 - 30% and show out the "need charge" boot screen.
    2. The battery will jump percentages so one minute it'll be around 50% and a few minutes later it'll be down to 25%. It's very frequent from 22% down to around 10%.
    3. I am forced to use a Mophie Juicepack because the iPhone battery itself will only last half the day even with light use (Bluetooth off, wi-fi on, auto-screen brightness).
    4. If i'm charging the phone with a spare battery pack, like Mophie, it'll stop charing at 88% and suddenly say accessory is not supported.

    I've tried doing a restore to see if the phone is just misreading the battery.
    I've also tried doing a hard reboot with no luck.

    Does anybody have other suggestions before I take this to Apple and say "WTF?"
     
  2. eramar89, Dec 24, 2013
    Last edited: Dec 30, 2013

    eramar89 macrumors newbie

    Joined:
    Dec 24, 2013
  3. ShaZZahS macrumors newbie

    Joined:
    Dec 25, 2013
    #3
    The link doesn't work, can you please share it again?
     
  4. eramar89 macrumors newbie

    Joined:
    Dec 24, 2013
    #4
    now its working :)
    hope so it will help you
     
  5. andrewjohn6985 macrumors newbie

    Joined:
    Dec 30, 2013
    Location:
    Saint Leonard, Quebec H1S 1M8, Canada
  6. eramar89 macrumors newbie

    Joined:
    Dec 24, 2013
    #6
    Is it working for you because now i observed after doing the process now i can charged it normally no setup required
     
  7. worden2012 macrumors newbie

    Joined:
    Feb 17, 2014
    #7
    iphone not charging

    Hi I have a iphone 4 which stoped charging a month ago i have had a new battery put in it and a new charger port but still not charging an allso had four new leads and charger blocks but still nothing its got iso7 onnit o an if I turn the phone off an leave it plugged in it charges to 88% and thats it but only lasts 2 hours and wifi is not working any more many thanks
     

Share This Page