iPhone Bluetooth/car

Discussion in 'iPhone' started by DorotaR, Apr 26, 2014.

  1. DorotaR macrumors newbie

    Joined:
    Apr 26, 2014
    #1
    Please help! I am trying to connect my IPhone4 with my VW but even though the bluetooth in the car finds my phone it says it's not compatible! When I search on my iPhone for the VW device it's searching for ever and it's not coming up!!! Please, please help!
     
  2. JPS127 macrumors member

    Joined:
    Oct 23, 2013
    #2
    Make sure you've gone to Settings in your phone and turned Bluetooth on.
     
  3. DorotaR thread starter macrumors newbie

    Joined:
    Apr 26, 2014
    #3
    Done that.. Everything is on...:(
     
  4. richwoodrocket macrumors 68020

    richwoodrocket

    Joined:
    Apr 7, 2014
    Location:
    Hamburg, NY
    #4
    Cars can be finicky. Sometimes they don't play nice with each other. :/
     
  5. mjschabow macrumors 65816

    Joined:
    Dec 25, 2013
    #5
    Try rebooting your iPhone. I had to do that the first time I tried to connect
     
  6. DorotaR thread starter macrumors newbie

    Joined:
    Apr 26, 2014
    #6
    Do you mean reset the whole thing?
     
  7. Agent-P macrumors 68030

    Agent-P

    Joined:
    Dec 5, 2009
    Location:
    The Tri-State Area
    #7

    No. They meant reboot as in turn off the iPhone and then turn it back on.
     
  8. eddiec312 macrumors 6502

    eddiec312

    Joined:
    Jul 19, 2008
    Location:
    Miami, FL
    #8
    Just turn it off and on again.
     
  9. DorotaR thread starter macrumors newbie

    Joined:
    Apr 26, 2014
    #9
    No luck am afraid :(
     
  10. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #10
    Maybe your iPhone 4 is too old to be compatible with the car's BT software.

    What year is the VW? What iOS is on the iPhone 4?
     
  11. Shrink macrumors G3

    Shrink

    Joined:
    Feb 26, 2011
    Location:
    New England, USA
    #11
    My car's BT connection requires a 4 digit code be entered into the phone. Any chance that's an issue?
     
  12. DorotaR thread starter macrumors newbie

    Joined:
    Apr 26, 2014
    #12
    Hi, thanks for that, the car is 2010, fairly new, the phone is three years old... It's searching all the time and that's it, doesn't go any further so I don't have the opportunity to input the required code.. Thank you again
     
  13. JPS127 macrumors member

    Joined:
    Oct 23, 2013
    #13
    Start all over again with a new 4-digit code. If that doesn't work, swing by your dealer and ask if they can fix it. We bought a Mini-Cooper Countryman a few years ago, and the dealer took care of it when the car was read to be driven off the lot.
     
  14. mattopotamus macrumors G4

    mattopotamus

    Joined:
    Jun 12, 2012
    #14
    You have to search when the car is first turned on. The bluetooth in VW's is only discoverable when the car is first started. I don't know if that will help or not, but if you have the car running for a while and then are looking to pair it will not work.
     
  15. DorotaR thread starter macrumors newbie

    Joined:
    Apr 26, 2014
    #15
    Have done everything you guys suggested ...still no luck:( anyway, big thank you for responding.
     
  16. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #16
    The VW probably requires BT 4.x (aka: BT LE) and that was not out until the 4S (I believe).
     
  17. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #17

Share This Page