iPhone bookmarks won't delete

Discussion in 'iPhone Tips, Help and Troubleshooting' started by frostbit3, Jun 21, 2011.

  1. frostbit3 macrumors member

    Joined:
    Jun 20, 2010
    #1
    Hey guys,

    I've got an issue with my iphone that I've been dealing with for quite sometime. It hasn't really bothered me that much, but I'd like to get it solved if possible.

    I have 5 bookmarks that I can delete, but everytime I delete them and the phone is rebooted, they reappear. I've read somewhere that you can SSH into the phone and delete them, which I would if I was jailbroken. I'm actually running 5.0 Beta right now and I really don't want to JB the phone because of a few reasons.

    The other thing is, I believe I've had this issue since 3.x days. I've always just backed up my profile and restored when updating the firmware on the iPhones, I've got a LOT of SMS messages that I need to keep, as well as a few other things (Notes, Application history) that I'd like to keep, so restoring from new isn't really an option, I'd rather just deal with the bookmarks then going through the hassle of setting everything up.

    Any help would be appreciated, Thanks
     
  2. draz macrumors 6502a

    Joined:
    Jun 20, 2010
    #2
    Do you happen to have a MobileMe account? If not then there could be some other mail service you have setup that is auto syncing your bookmarks... Might want to go Settings -> Mail, Contacts, Calendars
    Check each of your Mail providers and see what is setup to sync, if bookmarks is one of them then turn it off...

    That's one guess that I got....
     
  3. frostbit3 thread starter macrumors member

    Joined:
    Jun 20, 2010
    #3
    Bump! Anyone else have this problem? It's now happening on my iPhone 5 as it transferred over from my 4 and 4S from my iCloud backup. I've tried everything I know to do with no luck. Didn't know if anyone else had this issue as well.
     
  4. frostbit3 thread starter macrumors member

    Joined:
    Jun 20, 2010
    #4
    Bump from the grave!


    Just tried deleting the same bookmarks on iOS 8 on my iPhone 5S and they come right back after reboot. I've gone through safari and have yet to find any reason as to why this is happening.

    So this has been present in all firmwares since 3.x, all the way up to 8.x

    I'm assuming no one else has this issue?
     
  5. Trebuin macrumors 65816

    Trebuin

    Joined:
    Jun 3, 2008
    Location:
    Okinawa, Japan
    #5
    Sounds like a similar issue i've seen with homepage bookmarks. It was related to jailbreaking and required a jailbreak to fix (or a new phone setup). I would wait until the jailbreak, get iFile, and then you have to use that to delete those bookmarks that way. Finding the homepage bookmarks was a pain, but safari may be much easier. Good luck.
     

Share This Page