iPhone bricked, possible software corruption

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jaioxung, Dec 28, 2010.

  1. jaioxung macrumors newbie

    Joined:
    Dec 28, 2010
    #1
    Here's the story:

    I've had my 3GS since they were first released, so about a year and a half and have had no problems up till now. It is out of warranty.

    I was playing music through a cheap Memorex alarm clock/iPod speaker dock with my 3GS. My wife comes along and presses the power button on the alarm clock which powers off my phone. The phone is unresponsive (will not power up, will not hard-reset, will not charge) and quite warm to the touch for several hours then magically powers up.

    That night I charge the phone throughout the night. Next day I notice the battery draining unusually fast. Before I get to a charger the phone is dead. I hook it up to charge that night but it does not respond when plugged in (no sound or charging indicator on screen). The next morning I try to power up and get nothing.

    Took it to the Apple store and they surmised that it was a software issue, like there is no software at all, nothing there to control the hardware in even the most basic way. The best they can do is charge me $200 to replace it.

    Anyone else have something like this happen? Know of any possible solutions?

    Thanks in advance.
     
  2. rrandyy macrumors 6502

    Joined:
    Jan 14, 2009
    #2
    Have you tried holding down the power and home button at the same time for 10 seconds? Last time my phone would not power on/charge/do anything this properly restarted it.
     
  3. jaioxung thread starter macrumors newbie

    Joined:
    Dec 28, 2010
    #3
    Yeah, that was the first thing I did when it wouldn't power up. Apple tech support also had me try holding down the home button as you plug in the USB cable attached to a computer which is suppose to do a forced reset, wiping the phone clean and starting over. This did nothing as well.
     
  4. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Was it jailbroken? Can you get it into recovery mode? (A home button and power button sequence)
     
  5. ssdeg7 macrumors 6502a

    ssdeg7

    Joined:
    Jul 15, 2010
    #5
    1. Turn it off.
    2. Hold the Home button and plug it in.
    3. Keep holding the Home button until your iPhone appears in iTunes.
    4. Should be in DFU mode so restore it once again.
    5. Hope it works.
     
  6. jaioxung thread starter macrumors newbie

    Joined:
    Dec 28, 2010
    #6
    The phone was not jailbroken and never has been.

    I have tried the DFU mode method and there is no response. It doesn't even show up in system profiler.
     

Share This Page