iPhone Bricked/Push! Need help from experts!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by AmBull, Apr 15, 2011.

  1. AmBull macrumors newbie

    Joined:
    Apr 15, 2011
    #1
    Hi There! T.i.a for viewing this!

    I have a very uncommon and strange problem with my iPhone 3G.
    I have tried almost anything to fix this with no succes :(

    I managed to have my 3G working @ 4.2.1 (custom, hacktivated) with modem 06.15.00 (see history below)
    But iTunes still can't see my iPhone and Push is not working i would like to fix these things!
    Since i installed openiboot it might messed up my (boot) files..

    But the most strange thing i just discovered is that under general->info->
    My model number is shown as N/A and my serialnumber is blanc! :confused: even google shows no hits on this :eek:

    History;

    I had my 3G on FW 3.1.3 and went to 3.1.2 for openiboot to jailbreak my PS3. (sep/2010)
    Somethings went wrong and i couldn't even go into DFU or Recovery mode to set things straight. (maybe i could have but didn't gained the knowledge at that time)
    Finally i was fed up with a non working phone and i updated to 4.1 (officially)

    Then the trouble begon, i couldn't even restore offically (4.1) iTunes said
    I coudn't restore to 4.0/4.0.1 & 4.1 same error.
    I only could go back to 3.1.2 but because of my updated baseband i had no network.

    I have tried:
    Restore to 3.1.2/3.1.3 - 4.0/4.0.1/4.1
    on fw 3.x no signal-
    on fw 4.x "there's a problem with your iPhone"
    at that time i had 05.14.02 BB and 06.04 Bootloader
     
  2. AmBull thread starter macrumors newbie

    Joined:
    Apr 15, 2011
    #2
    Somebody who can help me? Or redirect me to the place were i can get some.
    Understand it isn't a common problem so very few can help me :(
     
  3. ~TheCow macrumors newbie

    Joined:
    Apr 30, 2013
    #3
    You should always be able to go into DFU mode. Just use redsn0w like normal.:apple:
     

Share This Page