iPhone bricked while restoring?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by brian515, Oct 16, 2010.

  1. brian515 macrumors newbie

    Joined:
    Aug 30, 2010
    #1
    Hey everyone,

    After I heard that 4.2 beta 3 had new SMS tones, but I didn't see them, I tried to do a restore of my 3GS to see if they would be there. But I now know that they're only on the 4. :mad: So, I guess the joke's on me.

    Anyways, iTunes never did restore my phone. I'm stuck at the USB to iTunes arrow thing. I tried restoring to 4.1 and 4.2 beta 3 both through iTunes and XCode (stable) and the XCode beta, but it never works. XCode hangs at "Preflighting Personalized Install" before telling me "ERROR: Unable to open USB device", and iTunes never "Contacts the update server." Very frustrating. Is my phone bricked, or is there some secret way I can get it to restore?

    Thanks!
     
  2. PaHtSaN macrumors regular

    Joined:
    Oct 2, 2010
    #2
    Do you have tinyumbrella? If not download it, connect via USB, click kick out of recovery.
     

Share This Page