iPhone Browser broken with 2.2.1?

Discussion in 'Jailbreaks and iOS Hacks' started by lavrishevo, Feb 22, 2009.

  1. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #1
    Upgraded my wife's 2G to 2.2.1 and went to delete installer via iPhone Browser but it no longer recognizes the phone being connected. Tried both with my 3G and hers on two separate Windows XP machines and the same result. Am I the only one?
     
  2. KingHuds macrumors 6502

    Joined:
    Aug 2, 2008
  3. Four20 macrumors 6502a

    Four20

    Joined:
    Sep 22, 2007
    #3
    wish I could help, I haven't checked this on 2.2.1
     
  4. upaymeifixit macrumors 6502a

    upaymeifixit

    Joined:
    Feb 13, 2009
    #4
    Yup...

    Yes. LOL sorry. Try using something else.
     
  5. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
  6. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #6
    Wow - strange cause I tried and two different machines and two phones and both were not seeing the phone even being connected via usb. Hmmm I'll look into it.
     
  7. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #7
    Just checking, but did you rejailbreak after you upgraded? Also, why did you install installer in the first place if you want to delete it? I'd recommend running quickpwn with the installer unchecked.
     
  8. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #8
    Yeah my wife's phone crashed and I so i restored and re-jailbroke it. Quickpwn on mac does not give you the option to deselect installer so both are installed.
     
  9. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #9
    Okay, that sucks. But you said you are using iPhone Browser -- I thought that was for windows only? They came out with a Mac version? In any case, I've been using iPhone Browser (windows) on a 2.2.1 iPhone just fine, so I really don't know why it's not working for you. And you say you have Windows XP, so just use quickpwn for windows -- I just recently used it to upgrade and rejailbreak my iPhone to 2.2.1, and I can tell you it definitely had a deselect installer option.
     
  10. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #10
    I have dual boot on my MBP but my wife uses Windows XP at work and she has a has a Vista LT. You know how dames are and jailbreaking... So I set my wife up with iPhone browser to be able to retrieve video when I am away on business. I will just have to remove and reinstall and see what happens when I get home. Good to hear it does work though.
     
  11. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #11
    Hey, I'm a "dame," and I can jailbreak things just fine! :D

    Anyway, good luck with the reinstall, I'm on a Vista machine right now and iPhone browser does work -- been tinkering with my iPhone's theme all day on it!
     
  12. lavrishevo thread starter macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ

Share This Page