iPhone Calendar out by 1 hour

Discussion in 'iPhone Tips, Help and Troubleshooting' started by digbyp, Oct 7, 2008.

  1. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #1
    Appointments showing within MobileMe (using Safari on Windows), shows appointments correctly. On iPhone, appointments are + 1 hour. However, my Exchange calendar appointments are displaying correctly.

    I have checked time zone on PC, I have checked time zone on iPhone in both Date & Time and also General, Mail/Contacts/Calendar as well. All set to London GMT.

    This is so frustrating:(
     
  2. ashley1407 macrumors newbie

    Joined:
    Aug 11, 2008
    #2
    The UK is not on GMT at the moment, we are BST.

    Make sure you have enable Daylight Saving
     
  3. digbyp thread starter macrumors regular

    Joined:
    Jul 10, 2008
    #3
    There is no daylight saving option anywhere on the iPhone that I have seen!
     
  4. tpouliot macrumors member

    Joined:
    Aug 29, 2007
    #4
    Go to Settings -> Mail, Contacts, Calendars -> scroll right down to the bottom, there is a option called Time Zone Support. Have you tried setting this to the correct time zone? For some reason this is not linked to your current date&time settings.
     

Share This Page