iPhone call notifications on my iMac

Discussion in 'iOS 8' started by CalWizrd, Nov 19, 2014.

  1. CalWizrd Suspended

    CalWizrd

    Joined:
    Jun 21, 2011
    Location:
    NYC/Raleigh, NC
    #1
    I've successfully turned off call notifications on my iPads using the FaceTime settings for cellular calls, but I can't seem to turn them off on my iMac.

    I turned off all FaceTime notifications on the iMac, and rebooted the machine, but I still get a notification for my iPhone calls on the iMac.

    Anyone, please, how do I turn it off on the iMac?

    Thanks in advance for the solution.
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Facetime preferences , uncheck the cellular calls box in the screen below.

    [​IMG]
     
  3. CalWizrd thread starter Suspended

    CalWizrd

    Joined:
    Jun 21, 2011
    Location:
    NYC/Raleigh, NC
    #3
    Thank you VERY much, that worked fine.

    I've never used FaceTime on the iMac... didn't even realize there was an app with associated preferences. Stupidity is a definite handicap at times!

    Thanks again.
     

Share This Page