iphone camera gone...??

Discussion in 'iPhone' started by Jhanson09, Jul 9, 2009.

  1. Jhanson09 macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    kansas city, mo
    #1
    All of a sudden today my homepage was missiing and icon and i looked up and noticed the camera icon missing..... not on another page, only have 2 pages of apps... searched in finder not there.

    restored my phone.... still no camera....
     
  2. Jhanson09 thread starter macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    kansas city, mo
  3. patrickdunn macrumors 6502a

    patrickdunn

    Joined:
    Apr 16, 2009
    Location:
    St. Louis, MO
    #3
    does anything come up in a spotlight search?

    EDIT: maybe if i read the whole post.....no it not

    i would try a restore, if that doesnt work, its probably a hardware issue
     
  4. samcraig macrumors P6

    Joined:
    Jun 22, 2009
    #4
    you also failed to mention if you've jailbroken it
     
  5. Jhanson09 thread starter macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    kansas city, mo
    #5
    not jailbroken have restored already..... no luck....
     
  6. mdzwolf macrumors member

    Joined:
    Oct 13, 2005
    #6
    That happened to a friend of mine and it turns out somehow the parental settings were turn on and restricted access to the camera.
     
  7. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #7
    When you restore, do you restore as a new iPhone or from a backup?
     
  8. moka macrumors 6502a

    Joined:
    Aug 11, 2008
    Location:
    California
    #8
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7A341 Safari/528.16)

    Word! Check your restrictions options
     
  9. Gix1k macrumors 68030

    Gix1k

    Joined:
    Jun 16, 2008
    #9
    You need to enter the mmsc.cingular.com to get the camera back.


    Edit: wrong camera....nevermind
     
  10. Jhanson09 thread starter macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    kansas city, mo
    #10
    as a new one, trying from a backup now. once its finished ill check the restrictions page and make sure that wasn't it.
     
  11. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #11
    I doubt that it will fix your problem, but you could try deleting your OS 3.0 and download a new one.
     
  12. Jhanson09 thread starter macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    kansas city, mo
    #12
    good call. had to find old 3.0 os and delete, redownloaded and restored and the camera was back. really weird. not sure how that happened.
     
  13. enoC macrumors 6502

    enoC

    Joined:
    Jul 2, 2009
    Location:
    Denmark
    #13
    That`s weird! But I`m glad that it fixed the problem:)
     
  14. keenan wolf macrumors 6502

    keenan wolf

    Joined:
    Mar 2, 2008
  15. Jhanson09 thread starter macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    kansas city, mo
    #15
    yes i appreciate it!

    yes i did as stated earlier
     
  16. mariner24 macrumors newbie

    Joined:
    Jun 12, 2009
    Location:
    Western Washington
    #16
    My camera just disappeared.

    I'm not sure how to go about redownloading 3.0.

    Can someone tell me how to do it?
     
  17. bschh macrumors newbie

    Joined:
    Mar 24, 2009
    #17
    did you try reading the post? he said already searched...
     
  18. mariner24 macrumors newbie

    Joined:
    Jun 12, 2009
    Location:
    Western Washington
    #18
    I did and if I understood what it said I wouldn't have asked.
     

Share This Page