Iphone cannot restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iv909, Aug 28, 2010.

  1. iv909 macrumors newbie

    Joined:
    Aug 28, 2010
    #1
    Hi I was wondering if you know how to fix this problem of mine. I jailbroke my iphone with jailbreakme.com and it went smoothly. Then I tried to unlock it through cydia using blackra1n's blacksnow. It completely froze my phone with the apple logo. It is the iphone 3G with 3.1.3 OS and 5.12.1 baseband. I tried to do a hard reset and restore the phone to its factory setting but i keep on coming across the itunes error 9. But then I was able to restore it once with a custom firmware. Then I jailbroke it and unlocked it successfully with spirit and redsnow. But when I tried synching it with itunes it got the same error again and put me back in the recovery loop. I tried to use the custom firmware again, but it doesn't go through. I've tried it with different cables, hubs, and computers (I used windows but the same thing occurs on a MAC). You should also know that I've never synced/backed up the phone because I just got it from my friend before I left the country. And there are no apple stores where I'm at. I tried to restore in recovery mode and DFU mode and the same error 9 pops up. Please help me out cuz I need this phone while im stuck in this 3rd world country. Thanks.
     
  2. davidorff macrumors newbie

    Joined:
    Sep 27, 2010
    #2
    hi may i know what firmware you use to restore? coz when i try to restore im given the error 'The iphone cannot be restored, an unknown error occurred (1603)'

    Please advise me
     

    Attached Files:

Share This Page