iPhone can't restore/activate

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iwearcr0wns, Mar 24, 2013.

  1. iwearcr0wns macrumors newbie

    Joined:
    Mar 24, 2013
    #1
    I recently installed PDANET on my phone and it asked me to respring. But once I resprung, my phone came up like this when I followed the steps. (select a wifi and proceed) (ignore the bars in the top left, I got this image from google. In the top left it says no service, but I can still see the badges on the Messages app go up everytime I get a new text.) [​IMG]

    I can't activate by connecting to iTunes because I get this error [​IMG]

    I attempted to restore through DFU mode but I get this error. [​IMG]

    I can access the springboard by using SBSettings and clicking "more" but the only app that is possible to open is "Phone". I am trying to use TinyUmbrella but everytime I open it, it says "TinyUmbrella: Verifying Libraries..." then it just closes.

    I don't know what else to try. I have deleted the line in Hosts and restarted my computer but no luck. I tried to restore on another computer I have and I am having no luck. Can anyone help me?
     
  2. erichess22 macrumors regular

    Joined:
    Feb 25, 2013
    #2
    Have you tried restoring from iPhone? Holding both buttons down past powerdown and past reboot?
     
  3. iwearcr0wns thread starter macrumors newbie

    Joined:
    Mar 24, 2013
    #3
    Whenever I try to restore, I get that 3194 error code :( Even in DFU mode or recovery mode
     

Share This Page