Iphone Changed My "Accounts". Please Help.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by blairh, Apr 4, 2009.

  1. blairh macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #1
    Just synced my Iphone to update some stuff and I was asked if I'd like to sync my Gmail account (I don't remember the exact message). I have 2 Gmail accounts on my phone. I stupidly clicked "yes" during the sync, and now under the accounts tab on my Iphone I have one email address that simply states "Gmail" and the other email address has been left alone. This really bothers me. I unchecked syncing mail in Itunes once I reconnected the Iphone, but the "Gmail" account remains.

    What do I need to get it back to how it originally looked in the accounts section with my 2 gmail addresses listed? Thanks.
     
  2. lorenwade macrumors 68000

    lorenwade

    Joined:
    Aug 27, 2008
    #2
    I'm not sure exactly what the problem is. You only want one gmail account? Or do you use both? Or is the issue the name of the account?
     
  3. blairh thread starter macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
    #3
    The name of the account. Before I had both my email addresses listed in the accounts tab on my Iphone. Now, after the Itunes sync fiasco, it reads "Gmail" under my first email account and the second remains unchanged. I want to get the first email account to be listed properly as it was before (the actual email addresses itself listed) instead of the word "Gmail" which has taken the place of my first email account.
     
  4. lorenwade macrumors 68000

    lorenwade

    Joined:
    Aug 27, 2008
    #4
    Okay. Easy enough.

    Go to Settings --> Mail, Contacts, Calendars --> "Gmail"

    Then go scroll down to description. You can rename it to whatever you like.
     
  5. blairh thread starter macrumors 68030

    blairh

    Joined:
    Dec 11, 2007
  6. lorenwade macrumors 68000

    lorenwade

    Joined:
    Aug 27, 2008

Share This Page