iPhone Completely Unresponsive day after 3.1?

Discussion in 'iPhone' started by brian doherty, Sep 10, 2009.

  1. brian doherty macrumors member

    Joined:
    Oct 30, 2007
    #1
    I upgraded to 3.1 the minute it came out yesterday. Everything seemed awesome. Woke up for class this morning and it still looked good. At some point between when I got back from class and now my iPhone stopped working. It feels warm, but when I hit the sleep or home button, no lock screen comes up. The LCD seems dead. Flicking the silent switch doesn't do anything either, usually it vibrates. I tried plugging into my mac book to charge / sync but it remains inactive.

    Is there a process 3.1 put on the phone that may of run the battery completely dry?

    Is this just a coincidence that my hardware randomly died after 3.1?

    Or, [fearof3.1] did 3.1 really KILL my iPhone?!?! [/fearof3.1]

    Any suggestions on what I can do to fix this before I schedule an appointment with a genuis?
     
  2. Colonel Badger macrumors 6502

    Joined:
    Jun 30, 2008
    #2
    Have you done a hard reset? Hold the Sleep and Home button down until you see the Apple logo.
     
  3. brian doherty thread starter macrumors member

    Joined:
    Oct 30, 2007
    #3
    Ah my bad. I didn't see the other thread until I posted this one. Hard reset worked, but my battery is down to 25% (and I haven't used it at all today). I do feel it must be a back ground process.

    Apparently others have had this happen to them multiple times. =(
     
  4. daihard macrumors 6502a

    daihard

    Joined:
    Feb 19, 2008
    Location:
    Seattle, WA
    #4
    Do you use Exchange on your iPhone? If so, that may explain the drained battery. If the Exchange server you connect to is down, your iPhone will keep pinging for it until the battery dies. I've had that happen to me.
     
  5. brian doherty thread starter macrumors member

    Joined:
    Oct 30, 2007
    #5
    Yes. But my exchange server is google. And when I plugged it into my computer it didn't attempt to sync or anything. After I did my hard reset I had 25% battery left. It's got to be 3.1.
     
  6. schield macrumors member

    Joined:
    Apr 9, 2008
    #6
    Same thing just happened to mine, completely unresponsive. So I plugged it into my computer, opened iTunes, and hit the home and sleep/wake button and told me it needed to be restored. Weird.
     
  7. kngofengland macrumors newbie

    Joined:
    Sep 11, 2009
    #7
    Same Problem

    Updated to 3.1 on first day. Phone will now periodically become unresponsive and require a hard reset. Drains the battery as well. Happens every couple of hours. Any thoughts/help? I figure this is some infamous side effect of 3.1
     
  8. The Californian macrumors 68040

    The Californian

    Joined:
    Jan 17, 2009
    Location:
    Surfers Paradise
  9. laughingperson5 macrumors 6502

    Joined:
    Jan 2, 2009
  10. iHateMacs macrumors 6502a

    iHateMacs

    Joined:
    Aug 13, 2008
    Location:
    Coventry, UK
    #10
    Everything? That probably had more to do with what you were smoking than installing 3.1

    My upgrade was a complete anti-climax. I wouldn't have described it as awesome. Upgrading to 3.0 was mildly interesting, but 3.1 was very run of the mill.
     

Share This Page