iPhone Contact Photo Sync issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fermentj, Mar 26, 2010.

  1. fermentj macrumors newbie

    Joined:
    May 2, 2008
    #1
    So I've read all the other threads and I realize my issue is that since I recently switched over the Outlook, when I sync my contacts it also sync's my photos and now I wind up with this little crappy photos, which I don't want.

    I like that my contacts get sync'd so I always have a duplicate copy, but is there anyway to sync contacts without having it copy the pictures over?

    Or am I screwed?

    Before I used outlook express which can't sync photos, I never had an issue with that, however Outlook will not use the same contact formats

    thanks
     
  2. britboyj macrumors 6502a

    Joined:
    Apr 8, 2009
    #2
    Mine is doing the same thing - No one seemed to have an answer - someone said it was because I was syncing with MobileMe, but I've been using MobileMe sync for three years and never had this issue.

    I thought it was Facebook Sync, turned it off and reset some pictures to full sized and had the same issue.

    Maybe it's Gmail Exchange contact sync messing it up? Removed. Nope.

    Tried removing MobileMe contacts and readding them, resetting a few pics and ... still shrinking to tiny after about two hours.

    So is anyone else having this issue and does anyone have a fix?
     
  3. androiphone macrumors 65816

    Joined:
    Dec 13, 2009
    #3
    only photos you add through the iphone to the contacts will display the 'big' call picture.

    I would try deleting all the photos from all the contacts from everything so there are no photos with your contacts, then create a folder with all your contacts photos in it (call it 'Contacts photos' or something similar) and sync that with the iphone,
    then on the iphone assign those photos to the contacts and they will then show 'big' size when you get a call.
    when you then sync them back to the computer the photos should appear on the pc but nothing should be synced the other way so they should still display full on iphone,

    also if you only add contacts through the phone you could turn on one way sync if there's an option for that so it only copies the contacts to the pc and not other way
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    You should only add contact pictures in the iPhone. Once you do that, you can sync them to anything and sync them back to the iPhone and you'll always have big pics.
     
  5. fermentj thread starter macrumors newbie

    Joined:
    May 2, 2008
    #5
    Thats whay I have always done, the difference is now I am syncing with Outlook instead of express

    I tried deleting all the pictures off my contacts, re-sync'd my phone........added them manually again, tested and they were big

    Sync'd through iTunes and everything is small again

    This really needs to be an option somewhere
     

Share This Page