Iphone contacts helps

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rakester, Dec 27, 2008.

  1. rakester, Dec 27, 2008
    Last edited: Dec 16, 2013
  2. gjw4u macrumors 6502

    Joined:
    Dec 2, 2008
    Location:
    Switzerland
    #2
    Hi rakester
    In Switzerland I do not have this problem. I have all my contact # entered as +41-79 xxx xx xx or +41-43 xxx xx xx, and when called or texted by any such #, the matching name is displayed.
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    It should work as long as you have the land code (+##): Apple support doc.

    Have you set the Region Format setting (Settings -> General -> International) to something odd (or at least foreign)?
     

Share This Page