Iphone Could Not Be Restored

Discussion in 'iPhone Tips, Help and Troubleshooting' started by elissachristine, Oct 14, 2009.

  1. elissachristine macrumors newbie

    Joined:
    Oct 14, 2009
    #1
    Ever since I updated this morning I have not been able to use my iphone. There was an issue with the update so Itunes has been asking me to restore my iphone but now an "Unknown issue has occured (14)"

    I have done all of the suggestions on the apple site except call them bcause this is my phone.

    I have a 3GS and I am on Windows Vista

    Any help would be appreciated
     
  2. maceleven macrumors 6502

    #2

    Also go to FINDER/USER"the little house"/LIBRARY/iTUNES/iPHONE SOFTWARE UPDATES And delete the software update first , Then plug in your iPhone using a diffrent USB cable .

    Try a different USB cable it worked for me. Let me Know if that worked!
     
  3. elissachristine thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    #3
    I can't find that folder you are talking about on my computer.. I have checked the iTunes folder and I cannot find the one that has the software updates in it.
     
  4. maceleven macrumors 6502

    #4
    ARE you on a Mac or PC ? Oh i see you are on a PC I would not know either where to find those files

    Try a different USB cable if you have one available to restore
     
  5. elissachristine thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    #5
    Hey! Just an update. Changing the chord didn't work but I was able to use the old update in my recycle bin to map out the way to get through the new Vista way of organizing program files-- When I deleted the update and redownloaded it it worked like a charm!

    Wierd thing though, before I found the folder to delete the update I tried restoring on a different computer and I got the error message on her computer too. Wierd. But all is well now!

    Thanks so much for your help :)
     
  6. maceleven macrumors 6502

    #6
    so deleting the old update and re - downloading it helped ?

    if so thats great !!
     

Share This Page