iPhone Creating Additional Backups when Attempting to Restore using new firmware

Discussion in 'iPhone Tips, Help and Troubleshooting' started by eab6287, Aug 4, 2008.

  1. eab6287 macrumors newbie

    Joined:
    Jul 2, 2007
    #1
    Hey,

    I decided tonight to download the new firmware update for the iPhone (1.1 or 1.0.1 or whatever it is).

    I opted for a 'restore' rather than an 'update' since a genius bar tech told me the other day that this is often the better option; the update keeps old system files which are often corrupt and cause bugs.

    After the iPhone completed the 'restore' process, restarted, and reconnected to iTunes, it asked me if I would like to restore my setting from a backup, or set it up as a new iPhone. I expected this and selected the backup so that my settings would be restored.

    However, after my settings were restored and the iPhone restarted, the same exact screen came up on iTunes, asking me to restore again or set the phone up as a new iPhone. Now, however, there was a second backup selectable as the backup to restore from. What gives?

    Any ideas on how to fix this? For now, I tried selecting this new backup and I'm letting it restore again, but I'm worried that the same thing will happen again.

    Anyone else have this issue?


    Thanks
     
  2. eab6287 thread starter macrumors newbie

    Joined:
    Jul 2, 2007
    #2
    Update...

    I've now restored 3x and my iTunes seems to be stuck in a loop - it continuously tells me that I need to set up a new iPhone or restore but never goes into the normal sync mode so that I can transfer media to the phone :-(

    Any ideas?
     

Share This Page