iPhone dead?

Discussion in 'Jailbreaks and iOS Hacks' started by alkeshtech, Nov 8, 2008.

  1. alkeshtech macrumors newbie

    Joined:
    Nov 8, 2008
    #1
  2. jmccullough108 macrumors 6502a

    jmccullough108

    Joined:
    Nov 2, 2008
    Location:
    St. Louis, MO
    #2
    you need to restore after you clear all data

    hold home key, and while holding it plug in the phone, continue to hold it and this should put it into recovery mode, then it will pop up in itunes and say "you must restore before using this phone with itunes". Click okay, and let it restore.
     
  3. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #3
    Same thing happened to me. You should be fine following the directions above. Also, I just did a hard reset while the phone was plugged in and that did the trick...iTunes detected it and then I restored.
     
  4. alkeshtech thread starter macrumors newbie

    Joined:
    Nov 8, 2008
    #4
    Thanks guys, it worked. Does this way leave any traces behind that it was jail-broken? Can you provide me a proper tutorial to jail-breaking just in case I decide to do it in future.
     
  5. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #6
    As with every hack, sometimes there are unintended anomolies.

    Just jailbreak it again.
     
  6. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #7

    That's why I didn't jailbreak mine. Takes too much time/effort to keep up. But the hacks forums on MR is pretty useful.
     
  7. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #8
    It took me a loooooong time to decide to jailbreak, but once I did, I was upset at myself for not doing it sooner!

    It really is quite simple, and extremely safe. :)
     
  8. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #9
    I agree with Confuzed...once you do it you'll never go back. Also, it can be a little confusing at first but I actually had fun once I got started. It's kinda cool to see your hard work pay off. And then it's like having a new phone. Lots to see and try...
     
  9. Vegan TJ macrumors regular

    Vegan TJ

    Joined:
    Jun 3, 2008
    #10
    yeah i know i love my jailbroken iphone i have been jailbreaking since 1.1.4 and would never not jailbreak again

    and people think it so dangerous and complicated and its really not at all. i used pwnage tool for awhile and that wasnt difficult at all .. then i used quickpwn and that was even 10 times easier .

    all you do is plug in you iphone and it litterally does everything for you
     
  10. alkeshtech thread starter macrumors newbie

    Joined:
    Nov 8, 2008
    #11
    Thanks guys, i was able to restore it. But now, I kinda don't want to jail break it, cuz even the first I was able to neither call or receive calls( It would ring, but soon crash). What should I do if that happens, again?
     
  11. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #12
    Was it a fresh jailbreak, or did you have something installed before it started crashing?

    You may have installed some bunk. ;)
     
  12. alkeshtech thread starter macrumors newbie

    Joined:
    Nov 8, 2008
    #13
    Nope, it was a fresh install, no crap installed expect some music.
    One more thing, I have had Jabra 8010 for quite a while now. How can I play music on the headset? My contract just ended with ATT, so I no longer have visual voicemail to go to and select the audio output from there? Is there an another way around it? By, somekinda app or hack.
     
  13. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #14
    Hmmm... It must have been a fluke thing then.

    You can't play music through your bluetooth headset at this point.

    That is a feature known as A2DP, and it isn't (yet?) supported by iPhone.

    I'm not sure what you're asking as far as the Visual Voicemail goes. :confused:
     
  14. alkeshtech thread starter macrumors newbie

    Joined:
    Nov 8, 2008
    #15
    There was a icon on the top right corner when you go to visual mail, which allows you select audio output. But, since I don't have ATT anymore, its gone. I were able to play music from there before.
     
  15. Vegan TJ macrumors regular

    Vegan TJ

    Joined:
    Jun 3, 2008
    #16
    this same thing happened to me ..sometimes you just get a bad jailbreak ..

    so do it again and everything will be fine. was for me.
     
  16. TheConfuzed1 macrumors 6502a

    Joined:
    Jun 4, 2003
    #17
    Uhhh... speakerphone?
     
  17. tylertech macrumors regular

    Joined:
    Oct 24, 2008
    Location:
    NC
    #18
    I remember this happened to me the first time I jailbroke! What I did was restore and rejailbreak and it worked. I then heard that installing 'Kate' from installer caused the phone app to crash, and uninstalling it fixed the problem. So if you installed something like that, or even if you didn't, just give it one more try!
     
  18. alkeshtech thread starter macrumors newbie

    Joined:
    Nov 8, 2008
    #19
    Yeah, that's the one. But, when you have a headset paired, it will also be listed there. So, I can send the audio to a headset. :rolleyes: But, since I dont have visual voicemail anymore, i don't have the icon.
     

Share This Page