iPhone didn't charge last night

Discussion in 'iPhone Tips, Help and Troubleshooting' started by andrewsjra, Apr 19, 2014.

  1. andrewsjra macrumors regular

    Joined:
    Jul 10, 2013
    #1
    Last night I plugged my iphone 5 into my wall charger as I always do and when. I checked it early in the morning it didn't charge. In fact it had drained to 1%. I was astonished as I've never seem this before. It showed it was charging when I had originally plugged it in. I checked all connections and everything appeared good. After unplugging it I plugged it back in and it charged. When I checked later it was at 100%. I just thought it was strange that it didn't chafed the first time. Never had this issue before and not sure if this would be considered a hardware or software issue. I'm running ios 7.1 on my iphone 5. Has anyone experienced this or know someone with this issue?
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Most likely something in your lightning port prevented the pins from making a good connection. I've seen pocket lint cause issues.
     
  3. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #3
    It did look a little dusty near the lightning port. I cleaned it out. Hopefully that was all it was. Thanks.
     
  4. swordfish5736 macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #4
    This happened to me awhile ago. It looked like enough lint built up in the lightning port that it wouldn't seat completely. A thin toothpick got it out though
     
  5. andrewsjra thread starter macrumors regular

    Joined:
    Jul 10, 2013
    #5
    The only things I question though is it was at 18% before I went to bed. It did make the tone it was charging when I plugged it in. I also found it weird it was diwn to 1%. I've never seen a drain like this while in standby mode.
     

Share This Page