Iphone dimming by itself

Discussion in 'iPhone' started by Jcdumdumaya, Jun 11, 2016.

  1. Jcdumdumaya macrumors regular

    Joined:
    May 31, 2015
    #1
    So my iPhone dimmed by itself, you know when its about to standby and turn off the screen. It dimmed like that then undimmed. Bug?
     
  2. determined09 macrumors 65816

    determined09

    Joined:
    Jun 9, 2009
    Location:
    North America
    #2
    I have that same problem too. I'm curious as to way that happens too
     
  3. Jcdumdumaya thread starter macrumors regular

    Joined:
    May 31, 2015
    #3
    Are you on IOS 9.3.2? Maybe thats the reason
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  5. M. Gustave macrumors 68000

    M. Gustave

    Joined:
    Jun 6, 2015
    Location:
    Grand Budapest Hotel
    #5
    Auto-brightness has never worked right, on any iPhone I've had. I always give it a couple months, and always end up turning it off in frustration.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Odd, can't say I've come across any real issues with it across various iOS devices over the years.
     
  7. Newtons Apple, Jun 12, 2016
    Last edited: Jun 12, 2016

    Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #7
    Sounds like auto dimming to me. Just shadowing the phone from brightness can cause this.

    Then it could be defective . . .
     
  8. Jcdumdumaya thread starter macrumors regular

    Joined:
    May 31, 2015
    #8
    Nope. I never use it.
    --- Post Merged, Jun 12, 2016 ---
    It only happened now. After owning the iPhone 6 a year
     
  9. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
    #9
    Does it get returned on after an update (see Bluetooth being turned on after update)
     
  10. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #10
    If you phone has been fine for a year and this is the only single anomaly then you need to just move on and enjoy your phone. Try not to turn this into an "episode" as in your past posts. Just enjoy your phone.
     
  11. bufffilm, Jun 12, 2016
    Last edited: Jun 12, 2016

    bufffilm macrumors 68040

    bufffilm

    Joined:
    May 3, 2011
    #11
    I chuckled a bit. Then I read some of the other OP's posts and there is some truth to that.

    But I f the op can recreate the problem and it truly is a problem for him, go to an Apple Store. Most likely they wipe erase and restore the device first so make sure you back it up before you go.
     
  12. M. Gustave macrumors 68000

    M. Gustave

    Joined:
    Jun 6, 2015
    Location:
    Grand Budapest Hotel
    #12
    People can have different experiences than you. It's not "odd".
     
  13. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #13
    Nothing I said discounts people having different experiences. It can certainly still be odd at least to me compared to my experience, if not even in a more general sense of most aren't having those types of issues.
     
  14. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #14
    Tune it then.

    1. turn off auto-brightness
    2. go to a dark room
    3. slide the brightness all the way to the left (darkest)
    4. Turn auto-brightness on.
    5. Wait a few seconds and then leave the room. Brightness should go up by itself.
     
  15. fluamsler macrumors member

    fluamsler

    Joined:
    Mar 5, 2016
    Location:
    near Basel, Switzerland
    #15
    You can try to reclibrate the brightness sensor.

    Enter a very dark room and open "Setup" and Display & Brightness." Make shure "Auto brighntess" ist turned off. Set the brightness to minimal. Activate "Auto brightness" and immediatly turn it off again.
    Now bring your phone to a very bright place (bright sun light is best or a very bright lamp). Hold the brightness sensor (it is on top near the telephone speaker for the ears) directly to the lamp. Move the display brightness to maximum and activate "Auto brightnes" again.

    That's it you're all done! :) Now the auto brightness should work correctly. Hope this helps!

    Best regards from Switzerland
     
  16. determined09 macrumors 65816

    determined09

    Joined:
    Jun 9, 2009
    Location:
    North America
    #16
    This was happening to me before 9.3.2.
    --- Post Merged, Jun 14, 2016 ---
    My Auto-brightness is turned off.
     

Share This Page