iPhone dock is gray. Cannot make it transparent

Discussion in 'iOS 9' started by celo48, Nov 9, 2015.

  1. celo48 macrumors 6502a

    Joined:
    Apr 9, 2010
    #1
    I turned on/off reduced transparency but doesn't work. Any idea how to fix it?
     

    Attached Files:

  2. Sirious macrumors 65816

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #2
    Mine is exactly like that too, with that wallpaper.
    Try changing the wallpaper and seeing how the dock reacts.
     
  3. FatPuppy macrumors 68000

    FatPuppy

    Joined:
    Jul 14, 2012
    #3
    It s grey because of the wallpaper, try another one and you ll see that the dock color will change.
     
  4. celo48 thread starter macrumors 6502a

    Joined:
    Apr 9, 2010
    #4
    Of course I tried other wallpapers:)

    Same.
     

    Attached Files:

  5. celo48 thread starter macrumors 6502a

    Joined:
    Apr 9, 2010
    #5
    It should look like this:
     

    Attached Files:

  6. ZEEN0j macrumors 6502a

    Joined:
    Sep 29, 2014
  7. celo48 thread starter macrumors 6502a

    Joined:
    Apr 9, 2010
  8. archvile macrumors regular

    archvile

    Joined:
    Oct 27, 2007
    #8
    All you had to do was go to Settings and turn off the "Reduce Transparency" option...

    EDIT...didn't see where you already tried that...Weird.
     
  9. iPhone20 macrumors regular

    Joined:
    Jul 28, 2014
    #9
    LMAO. You really did a clean install? Crazy!
    @archvile answered to your question. It was an easy fix.
     
  10. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #10
    Did you even read the post you are referencing?
     
  11. iPhone20 macrumors regular

    Joined:
    Jul 28, 2014
    #11
    Did you even read my answer?
    I was surely referencing to this post only.
     
  12. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #12
    Yeah. There was no easy fix.
     
  13. iPhone20 macrumors regular

    Joined:
    Jul 28, 2014
    #13
    Why? Go to Settings -> General -> Accessibility -> Reduce Transparency -> Turn it off.

    Is it a difficult fix?
    Do a research before accusing someone.
     
  14. C DM, Nov 10, 2015
    Last edited: Nov 10, 2015

    C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #14
    The very post you refrenced has an edit to it addressing that part of it. The OP covers it as well. How can you miss that still?
     
  15. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #15
    He did that long before you posted, it didn't fix the problem.
     
  16. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #16
    Future readers: if turning reduce transparency on/off doesn't work, please try a reset by holding the home and sleep buttons for 10 seconds before taking the drastic step of reinstalling iOS. (OP didn't mention doing this so it's still a possible fix)
     

Share This Page