iPhone email question

Discussion in 'iPhone' started by ero87, Aug 29, 2007.

  1. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    Hey friends,

    Is there a way to make it so that when I check an email on my computer it doesn't show up as "New" on my iPhone? It's kind of annoying to have to delete or click on emails on my phone that i've actually already read.

    Thanks for your help!
     
  2. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
  3. r6girl Administrator/Editor

    r6girl

    Staff Member

    Joined:
    Sep 6, 2003
    Location:
    Massachusetts
    #3
    sounds like your mail account is a POP account. you need an IMAP account to have this "sync" ability between your iphone and your computer's mail applicaiton. do a search on IMAP - there's plenty of information here on what this is...
     
  4. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #4
    i see... so if i switch to IMAP, then my iPhone will stay consistent with my computer's Mail application?
     
  5. anubis macrumors 6502a

    Joined:
    Feb 7, 2003
    #5
    That's what he said ;)
     
  6. r6girl Administrator/Editor

    r6girl

    Staff Member

    Joined:
    Sep 6, 2003
    Location:
    Massachusetts
    #6
    r6girl = she! ;) :p

    your email provider needs to provide IMAP service to begin with - it's not something you can just switch on your own. what email provider are you using?
     
  7. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
  8. samiwas macrumors 65816

    Joined:
    Aug 26, 2006
    Location:
    Atlanta, GA
    #8
    It all depends on how your email service provider works. I'm on Gmail with POP, and they have an option that after a message is read (say on the computer) it archives the message so that you don't re-download it on the phone.

    With POP, messages you download to your computer should be marked as read anyway and not show up on your phone. If they aren't, then why would your computer not download them AGAIN the next time you checked. Something is weird there.

    Also, make sure that "recent mode" is turned off on the phone. This may be a gmail-only option, but it's damn annoying.
     
  9. Canuck4 macrumors 6502a

    Canuck4

    Joined:
    Jul 31, 2007
    #9
  10. Canuck4 macrumors 6502a

    Canuck4

    Joined:
    Jul 31, 2007
    #10
    Or if its not on your phone its a setting on your home pc you can check the option in your outlook express to remove it.
    Internet email settings
    Advanced
    Uncheck the box that says leave a copy of messages on the server
     

Share This Page