iPhone emails vanish when viewed in outlook.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Nordstrom89, Feb 2, 2010.

  1. Nordstrom89 macrumors newbie

    Joined:
    Feb 2, 2010
    #1
    Hello,

    I currently at work use Outlook Express for my emailing purposes.

    I have setup my email account onto the iPhone, and I have had issues for when I receive an email at my computer, and my iphone, that the email just dissapeares on the iphone. It's not left in a trash bin, deleted file, or anything...just simply gone.

    The email is still in my inbox in outlook, it hasnt been deleted, or moved to another folder.

    I have no problem with recieving the emails to both computer and iphone, its just now a matter of keeping a copy of the email on the iPhone. What is causing this? is it an Outlook express setting that isnt working? Or the iPhone? My co-workers all have an iPhone and don't have any problems, its just mine, could i have accidently turned on some sort of setting?...who would want a setting that makes emails vanish?

    Please help me, thank you very much.

    -Rylan N
     
  2. amjaliks macrumors newbie

    Joined:
    Jan 18, 2010
    #2
    Check your Outlook settings. If you use POP3 to connect to your e-mail server and Outlook is set to deleted messages from the server after download, it is may be a reason why your messages "disappear".

    If it you can use IMAP (instead of POP3) to connect to your e-mail, then better use it. If you cannot, then at least set your Outlook to leave messages on the server after download.
     
  3. Nordstrom89 thread starter macrumors newbie

    Joined:
    Feb 2, 2010
    #3
    Thank you for your reply.

    I have set it for IMAP, but ill still check the outlook settings to disable it from deleting messages from the server.

    How would i go about doing that? can you give me a quick step thru on which to click?

    thank you,

    Rylan N.
     
  4. Nordstrom89 thread starter macrumors newbie

    Joined:
    Feb 2, 2010
    #4
    **FIXED**

    I have figured out the solution.

    Thank you for your reply, and to any others whom have the same issue.

    Go to your Outlook;

    Tools -->
    Accounts -->
    Select your account -->
    Properties -->
    Advanced tab -->
    (At the bottom, there should be box unchecked, check it)
    -should read, something along the lines of; keeping emails/files saved on the server-

    Good luck :)
     

Share This Page