iPhone Endless Boot

Discussion in 'iPhone Tips, Help and Troubleshooting' started by schnek, Nov 17, 2007.

  1. schnek macrumors newbie

    Joined:
    Nov 17, 2007
    Location:
    Brazil
    #1
    Hi guys...

    These what happended to me:

    I have (or had) an unlocked 1.0.2 iphone (independence 1.x.x and anySIM), I'm using iTunes 7.4.2 (4)... I restored my iPhone via iTunes and then tried to activate it again using independence 1.2.5, it was performing the jailbreak process when independence crashed leaving the iphone frozen.

    So i did another restore, and after that the whole process seemed to worked fine, but when the iTunes gives you the message that the iphone will restart and show up in the resources it went on a endless boot... I've restored it 5 times already and the same thing happened... The apple logo show up and after about 5 seconds it boots again

    I've tried this solution http://hackint0sh.org/forum/showthread.php?p=36028#post36028 but it didn't work...

    Does anyone know if it's bricked or I can fix this?

    Please HELP!!! Thanks!!!
     
  2. iamiphone.ca macrumors newbie

    Joined:
    Oct 3, 2007
    #2
    are you upgrading to 1.1.1 or 1.0.2 - Try both firmware versions - One should stop the loop

    Mark

    www.iamiphone.ca
     
  3. schnek thread starter macrumors newbie

    Joined:
    Nov 17, 2007
    Location:
    Brazil
    #3
    Actually I was only doing a restore... The phone is v. 1.0.2 unlocked via INdependence and anySIM... I used the version 1.2.1 of INdependence the first time... This time around I've used v. 1.2.5 cause my next step wasto virginize the phone to upgrade to 1.1.1 but, the INdependence crashed leaving my phone frozen... So I did a new restore (1.0.2) and then it went on a endless boot...
     

Share This Page