iphone error 6 - HELP!

benfilan

macrumors 6502
Original poster
Dec 21, 2006
430
0
Ireland
I've been trying to restore my iPhone for DAYS now, everytime it runs it gets about 25% through and then fails, I get: 'an unknown error occured - error (6). does ANYONE know what this might mean, or know of a way to fix it? I're read that it might be a USB problem, but I've tried in in 4 different computers with no change. also tried the restore in Windows with the same result.:mad::(
 

boy17ro

macrumors newbie
Jul 12, 2008
2
0
iphone error (6) fix

so, same problem, i wanted the new 2.0 firmware on my iphone, it bricked, really bad, i tryed restoring to everything, 1.1.1 1.1.2 1.1.3 1.1.4 and keept getting everithing from error (6) to (9) to (20) and to 16**, i don`t know if it only worked for me but this is what i did, i took out the sim card, and installed ziphone, docked the iphone and in ziphone ADVANCED FEATURES chose DFU mode, then in itunes i restored it to firmware 1.1.3 the only one that worked only after it installed it sayd refreshig firmware and crashed, error bla bla bal and showed me the usb cable on the iphone, nevermind that, the software is installed u just can't see it, go to ziphone and click on DO IT ALL, after that. happy happy joy joy it worked, i`m now on 1.1.3 firmware, i used to be on 1.1.4, tryed to upgrade to 1.1.4 and bricked the phone again, but did the whole ziphone 1.1.3 and worked, so i did it twice and it worked for me, hope i`t's useful sorry abut the mistakes i`m from romania
 
Comment

Skiddins

macrumors newbie
Jun 2, 2011
1
0
After trying different cables, USB ports and removing USB devices etc I finally tried disabling all my firewall and anti-virus software temporarily while the restore/upgrade took place.
This finally solved the problem.

Hope some of you find this usefull
 
Comment

yarbsemaj

macrumors newbie
Jul 19, 2011
1
0
i had the same problem upgrading to ios 4.3.4 but after disabling zone alarm free it worked like it dream
 
Comment

Similar threads

  • EpicEsquire
2
Replies
2
Views
52
Replies
1
Views
244
  • Ragnar21Forever
0
Replies
0
Views
298
  • Springboynick
1
Replies
1
Views
354
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.